Kein Admin-Login ins Backend möglich!

bei mir auch das gleiche Problem

Selbiges hier… und wir versuchen gerade Inventur zu machen… Für eine schnelle Lösung wären wir dankbar, hier steht ALLES!

Wir haben mit unserem Shop exakt das gleiche Problem. Wie kann das sein? Liegt nicht die Software eines jeden Shops unabhängig auf einem Server?

Auch bei uns das gleiche Problem!!

Nun ja, wenn auf allen Servern die gleiche, fehlerhafte Datei verteilt ist, geht eben überall der Login nicht mehr. Das selbe Problem gabs ja letztes Jahr auch schon.

2 Likes

Morgen, ich habe auch das gleiche Problem, kann mich auch nicht mehr einloggen! Warte auf hotfix… Shopware 4.1.4 LG Mirko

Das selbe Problem bei allen betreuten Shops mit SW 4.1.2 & 4.1.3 SW 4.0.8 geht allerdings ! Evt. hilft das ja in der Ursachenforschung.

auch bei mir… bei 4.1.3. und 4.1.4. shop kein Login möglich ;-( es scheint ein Datumsproblem zu sein, wir haben seit heute Morgen um 6 akribische Fehlersuche betrieben in einem lokalen Testsystem (XAMPP) ist das Problem behoben nach Umstellung des Systemdatums (zurückdatiert)

1 Like

Das gleiche problem bei uns auch, nach Login geht es zurück auf die Startseite.SW 4.1.4

Wir haben das Problem auch. Version 4.1.3.

Lol, irgendwie witzig das ganze. Heute ist ja der 30, nicht der 31, und dennoch haben viele (ich auch) das gleiche Problem. Wir haben die 4.1.4 und bis vor einigen Tagen waren alle Plugins noch aktuell. *kopfkratz* da das Problem schon letztes Jahr bekannt war, wundert mich das bisschen das es wieder vorkommt, aber nja, grosses System halt Hoffe auf baldige reperatur

Version 4.1.2 geht der Backend Login auch nicht :frowning: Gesendet von meinem SM-N9005 mit Tapatalk

Auch bei mir klappt der Login ins Backend nicht mehr. Weder ins Live noch ins Staging System. Aktuell ist Version 4.1.3 drauf.

bei mir auch nicht !

Bei uns ist es auch unmöglich bei 4.1.3. und 4.1.4. Gestern war es noch problemlos möglich. Einer unserer älteren Shops (4.0.7) läuft dagegen problemlos. Die Frage die sich mir stellt ist warum. Wir haben nichts geändert.
Also ‚telefoniert‘ unser Shop allem Anschein nach, ohne unser Wissen ‚nach Hause‘ und verändert irgend welche Daten oder Dateien. Sind unsere Kundendaten sicher?
Wenn Shopware nun gewollt oder auch ungewollt alle Shops lahmlegen kann stimmt uns das doch sehr nachdenklich. Gerade in der jetzigen Zeit des ganzen Überwachungswahns. Unsere Entscheidung von der CE zur pro Version zu wechseln liegt jetzt, nach diesem Ereignis, auf Eis. Da die Version 4.0.7 diesen „Fehler“ nicht hat, frage ich mich was Shopware da ab 4.1.0. eingebaut hat. Joe

Hier leider auch. SW 4.1.4

Same here (4.1.3 und 4.1.4) … Das ist wirklich ärgerlich :wtf: Ich drücke Euch die Daumen!

[quote=„Joe86“]Bei uns ist es auch unmöglich bei 4.1.3. und 4.1.4. Gestern war es noch problemlos möglich. Einer unserer älteren Shops (4.0.7) läuft dagegen problemlos. Die Frage die sich mir stellt ist warum. Wir haben nichts geändert.
Also ‚telefoniert‘ unser Shop allem Anschein nach, ohne unser Wissen ‚nach Hause‘ und verändert irgend welche Daten oder Dateien. Sind unsere Kundendaten sicher?
Wenn Shopware nun gewollt oder auch ungewollt alle Shops lahmlegen kann stimmt uns das doch sehr nachdenklich. Gerade in der jetzigen Zeit des ganzen Überwachungswahns. Unsere Entscheidung von der CE zur pro Version zu wechseln liegt jetzt, nach diesem Ereignis, auf Eis. Da die Version 4.0.7 diesen „Fehler“ nicht hat, frage ich mich was Shopware da ab 4.1.0. eingebaut hat. Joe[/quote] Wie Shopware schon mitteilte liegt es schlicht und einfach an dem Datum 30.12.2013… Gruß

2 Likes

Gleiches Problem - viel Erfolg, hoffe es klappt schnell! 4.1.4

[quote=„Joe86“]Bei uns ist es auch unmöglich bei 4.1.3. und 4.1.4. Gestern war es noch problemlos möglich. Einer unserer älteren Shops (4.0.7) läuft dagegen problemlos. Die Frage die sich mir stellt ist warum. Wir haben nichts geändert.
Also ‚telefoniert‘ unser Shop allem Anschein nach, ohne unser Wissen ‚nach Hause‘ und verändert irgend welche Daten oder Dateien. Sind unsere Kundendaten sicher?
Wenn Shopware nun gewollt oder auch ungewollt alle Shops lahmlegen kann stimmt uns das doch sehr nachdenklich. Gerade in der jetzigen Zeit des ganzen Überwachungswahns. Unsere Entscheidung von der CE zur pro Version zu wechseln liegt jetzt, nach diesem Ereignis, auf Eis. Da die Version 4.0.7 diesen „Fehler“ nicht hat, frage ich mich was Shopware da ab 4.1.0. eingebaut hat. Joe[/quote] Bitte nicht den Teufel an die Wand malen. Es geht um eine Datei die das Datum abfragt. Die hat ein Problem mit dem heutigen Datum. Mehr ist das nicht! Keine NSA oder sonst was.