Zahlungsstatus - E-Mail geht nicht raus

Hallo,

eine kurze Frage. Wenn ich unter Bestellungen den Bestellstatus änder, dann erscheint ein Popup mit dem ich dann die E-Mail an den Kunden senden kann.

Bei dem Zahlungsstatus kommt dieses leider nicht. Wie kann ich dies aktivieren?

 

Danke und Gruß

Stefan

Hat hier keiner eine Idee? :-/

Musst du auch Mail anlegen bei den Status.

Geht nicht. Beim Wechsel des Zahlungsstatus wird keine Mail versandt, ist leider so Shopware Standard. Geht nur mit einer Anpassung, vielleicht gibt es auch Plugins im Store. 

@trixx schrieb:

Geht nicht. Beim Wechsel des Zahlungsstatus wird keine Mail versandt, ist leider so Shopware Standard. Geht nur mit einer Anpassung, vielleicht gibt es auch Plugins im Store. 

Im Standard ist lediglich die Vorlage „Teilweise Bezahlt“ mit Inhalt gefüllt. Sobald man die anderen Vorlagen befüllt, taucht dafür im Backend auch ein Popup auf und die Mail kann verschickt werden. Man muss also nur die Vorlagen pflegen.

Wenn der Statuswechsel nicht über das Backend erfolgt - also automatisch von einem Plugin oder per API wird keine Mail versendet. Das muss das jeweilige Plugin implementieren, wenn gewünscht. 

1 Like

@Moritz Naczenski schrieb:

@trixx schrieb:

Geht nicht. Beim Wechsel des Zahlungsstatus wird keine Mail versandt, ist leider so Shopware Standard. Geht nur mit einer Anpassung, vielleicht gibt es auch Plugins im Store. 

Im Standard ist lediglich die Vorlage “Teilweise Bezahlt” mit Inhalt gefüllt. Sobald man die anderen Vorlagen befüllt, taucht dafür im Backend auch ein Popup auf und die Mail kann verschickt werden. Man muss also nur die Vorlagen pflegen.

Wenn der Statuswechsel nicht über das Backend erfolgt - also automatisch von einem Plugin oder per API wird keine Mail versendet. Das muss das jeweilige Plugin implementieren, wenn gewünscht. 

Ah ok! Hatte immer nur bei HTML etwas eingetragen und den Haken gesetzt als “HTML versenden”. Da passiert dann überhaupt nichts. Jetzt gerade aber gemerkt dass man zwingend das Plain Feld füllen muss, reicht schon wenn man da nen Buchstaben o.Ä. reinschreibt, dann geht das Popup auf und der HTML Inhalt wird ausgegeben.

Ach sooo - genau das selbe hatte ich auch. Also bei Plain nichts eingetragen. Nun klappt es - dann will ich mal Mahnungen verteilen :wink: DANKE!