Variantenfilter geht nicht zu installieren

Habe folgendes seltsames Problem. Den vom Community Store bereit gestellten Variantenfilter geht nicht zu installieren. Es kommt immer wieder Fehler das er nicht zu installieren geht. Woran kann das liegen?

keine ne Idee?

was fĂĽr eine Fehlermeldung kommt denn? Zip Error? Dann stell mal /engine/Shopware/Plugins/Community/ auf 777 und die Unterordner auch.

Ne, hochladen geht und dann wemn ich es via installieren will kommt, konnt icht installiert werden…

So, Plugin wurde erfolgreich hochgeladen. Es geht auch alles einstellen. Nur die Ausgabe der Varianten funktioniert nicht. Gibt es jemanden dr sich das mal anschauen mag…

Cache geleert?

Alles 10000 mal durchprobiert. Umlaute raus. Alles… Irgendwas stimmt da nicht…

Irgendwas muss ich falsch machen. Ich komme immer bis zum Schritt mit RefreshProperties aber dann kommt kein done. Habe es jetz bei 2 verschiedenen Shops probiert. hmmm

Hast du die Checkbox „Manuelle Ausführung via Controller /backend/RefreshProperties erlauben“ aktiviert? Was kommt denn dann, wenn du www.deinshop.de/backend/RefreshProperties aufrufst?

ja, habe ich. wenn ich den Befehl aufrufe lädt nur das Backend neu…

Du musst dich vorher in das Backend einloggen und dann die URL aufrufen ! Dann müsste die Meldung „done…“ erscheinen!

Ich bin doch im Backend eingeloggt, habe das Plugin Konfiguriert. Cache geleert und dann url aufgerufen, nix passiert…

Kannst du mir mal FTP + Datenbank (PHPMyAdmin) + Backend-Zugang an forum@shopware.de mailen?

Ich habe es dir gerade per E-Mail gesendet… Danke

Hmm? Das Plugin ist in dem Shop überhaupt nicht aktiv bzw. installiert? Da das eine Live-Umgebung mit vielen Bestellungen ist, möchte ich da ungern Hand anlegen. Solche Dinge sollten immer in einer Testumgebung ausprobiert werden - kannst du die aufsetzen lassen? Du hattest ja geschrieben, dass du das in 2 Shops ausprobiert hast. Eventuell schickst du mri dann die Zugangsdaten zum zweiten, weniger kritischen, Shop?

Ja, ich habe einen der noch nicht online ist. Daten haste per Mail…

Das ist eine 3.5.2 - das Varianten-Filter Plugin benötigt mindestens 3.5.3 - machst du da ein Update und sagst Bescheid, wenn ich nochmal drauf gucken soll?

Okay, dannmach ich update. Aber das ist doch beim anderen Shop nicht so, der müsste doch 3.5.4 sein?? Edit: Der ist 3.5.3 erfüllt also die Vorraussetzungen…

Ja klar erfĂĽllt der die Anforderungen - habe doch aber oben bereits geschrieben, das ich nicht an einem Produktiv-Shop irgendwelche Plugins ausprobieren werde :wink: DafĂĽr solltest du eine Test-Umgebung vorhalten, bei der man gefahrlos ausprobieren kann.

Okay, dannmach ich update. Aber das ist doch beim anderen Shop nicht so, der mĂĽsste doch 3.5.4 sein??