Thumbnails werden nicht erzeugt, wenn Bild in Unteralbum

Liebes Forum :slight_smile: :slight_smile: wenn man ein Bild im Mediamanager hochlĂ€dt, wird ein Thumbnail 140x140 erzeugt. Wenn man das Bild dann in das Album Artikel legt und es einem Artikel zuordnet, werden weitere Thumbnails, z.B. 720x600 erzeugt. Bei meinem Shop ist es jetzt so, dass die Erzeugung der weiteren Thumbnails nicht funktioniert, wenn die Bilder in Unterordnern von Artikel liegen. Im Frontend wird dann das Bild entsprechend nicht angezeigt. Normalerweise geht das. Hat jemand Erfahrung, woran das liegen könnte? Liebe GrĂŒĂŸe Kerstin

Guten Morgen, In Version 4.2.0 - 4.2.3 mussten die Thumbnails fĂŒr die Unterordner alle manuell fĂŒr jeden Unterordner angelegt werden. Dies wurde mit 4.2.3 korrigiert, sodass die ThumbnailgrĂ¶ĂŸen auch wieder auf den Unterordner vererbt werden. Wenn du also 4.2.1 oder 4.2.2 nutzt, musst du aktuell fĂŒr jeden Unterordner ĂŒber den Mediamanager auch die ThumbnailgrĂ¶ĂŸen manuell anlegen, damit Sie erzeugt werden. Das kannst du am einfachsten ĂŒberprĂŒfen, indem du bei einem Unterornder das kleine “Zahnrad” anklickst und schaust ob dort der Haken bei “Thumbnails fĂŒr dieses Album erzeugen” gesetzt ist und weiter unten bei “Thumbnail Auswahl” auch alle 5 GrĂ¶ĂŸen angelegt sind. Solltest du bereits die aktuellste Version einsetzen, so kannst du beispielsweise einmal ĂŒberprĂŒfen ob die Thumbnails korrekt vererbt werden wenn du einen neuen Ordner anlegst. GrĂŒĂŸe Moritz

Hallo Moritz, super, vielen Dank, daran liegt es! Ich nutze Version 4.3, aber die Vererbung scheint nicht zu klappen. Wie kann ich denn einstellen, dass die ThumbnailgrĂ¶ĂŸen vererbt werden und wie kann ich bei bestehenden Ordnern die ThambnailgrĂ¶ĂŸen hinzufĂŒgen? Viele GrĂŒĂŸe Kerstin

Hallo, warum die bei dir nicht vererbt werden, kann ich so aktuell nicht beurteilen, eventuell hast du ein Plugin installiert, welches in die Thumbnailgenerierung oder den Mediamanager eingreift? Generell kannst du die ThumbnailgrĂ¶ĂŸen auch manuell anlegen, hierzu musst du beim jeweiligen Unterordner den “Haken” bei “Thumbnails fĂŒr dieses Album erstellen” setzen und weiter unten manuell die grĂ¶ĂŸen die auch beim Hauptordner angelegt sind, hinzufĂŒgen. Wichtig ist hier, dass du die GrĂ¶ĂŸen in genau der gleichen Reihenfolge anlegst wie Sie auch beim ĂŒbergeordneten Ordner angelegt sind. Danach kannst du ĂŒber den Button “Thumbnails generieren” die Thumbnails fĂŒr diesen Ordner erstellen lassen. Neue Bilder die diesem Album hinzugefĂŒgt werden, erhalten dann automatisch die passenden Thumbnails. GrĂŒĂŸe Moritz

1 Like

Ich sehe gerade, ich hab mich vertan. Es ist doch Shopware 4.2.1. (Ich habe auf einem anderen System 4.3.) Dann ist ja alles klar. Muss also dieses System wahrscheinlich einfach auf 4.3 upgraden und dann mĂŒsste es laufen. In welcher Tabelle sind denn die ThumbnailgrĂ¶ĂŸen der Alben gespeichert? Vielen Dank noch einmal!!!

schon gefunden. Danke.