Shop nach ImportExport Plugin Update tot

Hallo zusammen,

ja wir haben soeben die Version 3.0.3 veröffentlicht. Insgesamt haben wir hier vier Fehler behoben. Also gerne noch mal testen.

Viele Grüße aus Schöppingen
Michael Telgmann

Hallo tr1,
wo bitte finde ich Version 2.12.0 ?
Bei 3.0.3 fehlt unter „Inhalte“ das komplette Import/Export Modul

Schau’ mal hier:

@SmartStylez
diese Möglichkeit hat bei mir nicht funktioniert.
Die Inhalte sind ganz anders aufgebaut und können nicht installiert werden.

@Thomas_bei_Dunken
Im Shopware Account kannst du unter Shops/dein Shop/Shopware Import/Export
alle Versionen runterladen und dann im Backend/Plugin Manager/installiert das Plugin über den Button "Plugin hochladen "oben links hochladen.

Guten Morgen,

die alte Version habe ich dank euch nun wieder aktiv.

Leider sind meine Profile alle weg, wie bekomme ich die wieder ?
Hatte gestern eine Datensicherung gemacht die auf tar.gz endet, keine Ahnung wie ich die öffnen muss um meine Profile wieder herstellen zu können.
Die Tabelle `s_import_export_profile finde ich über phpmyadmin leider nicht.
Ok, Tabelle habe nun doch gefunden, wie setze ich die nun zurück ?

Unser Provider hat uns die Tabelle nun zurückgesetzt,
die Profile sind wieder da, es funktioniert aber trotzdem nicht.
Fehlermeldung wie oben:
"Leider bekomme ich nun immer Fehler beim upload

„Ein Fehler ist aufgetreten
No valid file name“"

Shopware 5.7.15
Import/Export 2.12.1
Dank unsere Poviders funktioniert nun der Import wieder,
der Ordner SwagImportExport-2.12.0 war nicht mehr vorhanden und wurde vom Backup gestern wieder eingespielt, danke an Profihost

@Thomas_bei_Dunken

ich hatte beim erneuten Aufspielen auch wieder diesen Fehler.
Bei mir hat es geholfen die Datei umzubenennen.
Einfach ein Wort ohne Sonderzeichen und Leerzeichen nutzen, dann klappt es.

Hallo, ich komme hier nicht weiter. Ich habe 5.7.15 und auf 3.0.3 geupdatet. Augenscheinlich ist das Plugin installiert ohne Fehlermeldung aber unter Inhalte sehe ich keinen Eintrag. auch der Ordner „/engine/Shopware/Plugins/Community/Backend“ ist leer.

ich habe mir die alte 2.12.1 runtergeladen, manuell installiert und auf 3.0.3 geupgraded. schein jetzt erstmal zu gehen.

Bei mir taucht auch ein Fehler auf bzw. kein Fehler. Ich kann die Profile nicht erweitern. Die Mapping Dropdowns sind leer. Frischer Shop kurz vor Go-Live.
Ich behelfe mir mit Profilen aus einem anderen Shop der das Plugin noch nicht geupdatet hat.

Kommt da noch ein Update? Fehlerfix?

Ich finde im Shopware Account auch kein Plugin von Shopware bezgl. In / Export ist das in der Community Edition nicht möglich?

EDIT: musste es „kaufen“ alles klar.