Nach Update 3.5.5 Fehler Gastkonto und Billsafe

Nach dem Update auf 3.5.5 haben wir folgende Fehler: 1. Das Anlegen eines Gastkontos funktioniert nicht mehr. Es kommt immer die Meldung: [color=red]Ein Fehler ist aufgetreten! Ihre Zugangsdaten konnten keinem Benutzer zugeordnet werden.[/color] 2. Billsafe funktioniert nicht. Im Sandbox Modus funktioniert alles, sobald aber er Sandbox ausgeschaltet wird bzw. ausgeschaltet sein sollte, kommt eine Fehlermeldung von Billsafe, dass man sich im Sandbox Modus befindet. Laut Aussage des Support Mitarbeiters von Billsafe ist die falsche Weiterleitung das Problem. Also Cache und ähnliches habe ich immer entleert. Weiß hier jemand Rat?

Den Fehler haben wir ebenfalls, nach absenden der Bestellung Ein Fehler ist aufgetreten! Ihre Zugangsdaten konnten keinem Benutzer zugeordnet werden

Edit: Das gleiche auch wenn man ein neues Konto anlegt. [color=red]Eine Bestellung ist somit nicht mehr möglich!!![/color]

@Sammy Habe es gerade probiert - klappt problemlos?

Oder ist das nur bei Billsafe so?!

Ja habe ich gesehen. Hab es eben nochmal probiert! - Kein Kundenkonto angehakt. - Bestellung abgesendet Ein Fehler ist aufgetreten! Ihre Zugangsdaten konnten keinem Benutzer zugeordnet werden

Bei welcher Zahlungsart? Also klappt das mit Kundenkonto bei dir auch?

Ganz normal Vorkasse. Ich probier es nochmal mit Kundenkonto.

Also mit einem neuen Konto funktioniert es auch nicht! Ein Fehler ist aufgetreten! Ihre Zugangsdaten konnten keinem Benutzer zugeordnet werden

Also sowohl in der 3.5.5 Demo (http://www.shopwaredemo.de) (manuell aktualisiert), als auch in meiner lokalen Installation klappt es problemlos. Ich vermute deshalb das bei euch ein Plugin aktiv ist, welches das Problem verursacht. Eventuell postet ihr kurz die Liste der Plugins die ihr beide verwendet (community) - wenn dann nur wenige dabei sind, die ihr beide im Einsatz habt, grenzt das ja die Liste der möglichen Übeltäter schon stark ein.

Ansonsten k√∂nntet ihr den Ordner /engine/Shopware/Proxies einmal leeren und dann nochmal testen, eventuell ist da noch irgendetwas aus fr√ľheren Plugin-Tests aktiv. @Sammy Neu-Registrierung ging bei mir so durch ‚Ķ Merkw√ľrdig! Im Notfall sonst zur√ľck auf 3.5.4 - das scheint aber erst einmal kein Standard-Problem zu sein, sondern h√§ngt vermutlich wirklich mit einer Anpassung oder einem Plugin zusammen.

Ich finds auch komisch das deine so ohne Probleme geklappt hat?!

Ich w√ľrde mal testweise Billpay deinstallieren und dann nochmal testen - oder halt echt erst zur√ľck auf 3.5.4 - ich bin gleich n√§mlich Offline :wink:

wie downgrade ich denn jetzt auf 3.5.4??? @saxosee Hast du Billpay aktiv?

Shopware Mobile und Kundendaten im Account w√ľrde ich ggf. als n√§chstes probieren, sollte Billpay nicht das Problem sein. (Also deinstallieren, nicht nur deaktivieren!) Ein Backup hast du nicht gemacht ?? :wink: Dann w√ľrde ich wie folgt vorgehen: 1.) Jetzt ein Backup von DB und Files erstellen (engine Ordner) 2.) Die Spalte shopID aus der Tabelle s_emarketing_lastarticles entfernen 3.) Das Plugin Business Essentials und Billsafe im Plugin-Manager vollst√§ndig deinstallieren 3.b) Den Wartungsmodus des Shops aktivieren 4.) Danach das Backend schlie√üen (Logout) 5.) Alle Dateien unterhalb von engine/Shopware/Proxies l√∂schen 6.) Das 3.5.4 Installationspackage herunterladen und den Engine-Ordner daraus komplett √ľber deine Installation kopieren (Bestehende Dateien ersetzen). 7.) Ins Backend einloggen und den Wartungsmodus wieder deaktivieren Das ist aber ungetestet und ohne Gew√§hrleistung :wink:

Du könntest auch Business Essentials und / oder Billsafe einmal deinstallieren - eventuell kollidiert das mit einem der o.g. Plugins. Sag mal Bescheid, denke das einer der Wege die Lösung bringt!

Also Billpay ist es nicht! Business Essentials auch nicht!

Teste die anderen bitte auch noch kurz und den Proxy Ordner einmal leeren.

Habe es gerade auch nochmal durch unsere QA testen lassen - funktioniert hier auf allen (verschiedenen) Systemen. Das nur zur Info… Eventuell ist Billpay auch doch das Problem - das ist ja soweit ich weiß kein richtiges Plugin, sondern ändert direkt Core-Dateien?

Hallo, ich denke du meinst nur die aktiven? automatische Belegerstellung PIWIK Sicherung Shopware Migration Danke f√ľr deine Bem√ľhungen.