Fehler Bitte fülle alle Pflichtfelder aus

Grüße
ich habe bei einer Handvoll Artikel immer das Problem, sobald ich etwas ändere wird mir
Fehler

Bitte fülle alle Pflichtfelder aus.

angezeigt. Die Änderungen werden zwar früher oder später trotzdem übernommen. Aber immer wenn ich bei diesen Produkten etwas über Import/Export importieren möchte. Läuft der Import nicht durch. Bzw es wirkt so als ob der Import einfach einfriert. Es gibt auch keine Fehlermeldung.

4. Februar 2022, 14:56 Beschreibung Importiere … 0 0

Jemand eine Idee?

1 Like

Hallo @Drommbart,

wird vermutlich das gleiche Problem sein wie in folgendem Beitrag: Produkt bearbeiten "Bitte fülle alle Pflichtfelder aus."

LG Mirco

Hängt vielleicht auch mit diesem Problem zusammen: Shopware funktioniert ohne ElasticSearch nicht korrekt

Und gibts da von Shopware mal ein Statement dazu oder wird das mindestens in die Bugliste aufgenommen?
Leider ist SW so nicht brauchbar, weil auch nicht nur diese Meldung angezeigt wird, sondern Änderungen werden teilweise nicht übernommen.

Also ich konnte diesen Fehler jetzt damit umgehen. Dass ich den Artikel vor der Änderung deaktiviert habe.

Die Änderungen nach der Fehlermeldung wurden auch erst übernommen. Wenn der Cache geleert wurde.

Ich weiß nicht ob das damit zusammen hängt.
Seid dem jede Nacht der Cache geleert, Indizes erstellt und Sitemap erstellt wird. Taucht der Fehler nicht mehr auf.
Ich habe hier eigentlich den Indizes in verdacht. Da dieser erst ausgeführt wurde als 16 GB Server-Ram zur Verfügung gestellt wurde.

[product.indexer]
27123/27123 [============================] 100% 13 mins/13 mins 8.0 GiB

Leider ändert es bei mir nichts ob der Artikel aktiv oder inaktiv ist.
Ich habe bemerkt, dass es mir einige Tags nicht abspeichert, da diese für die dynamischen Produktgruppen verwendet werden ist das sehr ärgerlich.

Wenn ich diesen Text als Beschreibung nehme (keine Formattierung in der Codeansicht):

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Phasellus id augue est. Aenean quis consequat tortor. Sed non pretium tortor. Sed varius aliquam nunc non efficitur. In mollis sed magna quis imperdiet. Proin lacus massa, auctor et rutrum vel, hendrerit vel ipsum. Nunc orci ante, ultrices ac ullamcorper vitae, dictum sit amet nisl. Phasellus bibendum, lectus eget pellentesque fermentum, massa magna auctor tortor, ac iaculis lorem nibh a felis. Nunc non mauris augue. Vivamus consectetur123

Dann habe ich keine Fehlermeldung

hänge ich noch ein Zeichen an, dann ist der Text 501 Zeichen lang, dann erscheint der Fehler.

Da ich HTML verwende für die Beschreibung habe ich die 500 Zeichen sofort erreicht.

Gefühlt kommt hier von Shopware nichts. Das Forum ist wohl eher dazu da dass die Leute sich untereinander helfen und Shopware stellt sich während dessen tot…

Das bringt die Software richtig voran wenn dem so wäre.

Schade