Could not find Autoloader.php und SWagPAypal

 

Hallo,
eine befreundete Firma hatte noch einen alten Shopware 5.4 und wir dachten, man müsste doch mal auf das neueste Updaten. Ich war der Meinung es wäre das Beste erst auf 5.5 dann 5.6 und dann auf 5.69 schrittweise hoch zu gehen und die Hinweiße beachten (Lizenmanager fällt weg etc.)

Nun nachdem wir bei 5.69 angekommen sind haben wir folgende Fehler beim Plugin Manager.

Could not find vendor/autoload.php. Did you run "composer install"?

Wir können nichts installieren bsp. neueste Paypal Version. Desweiteren macht das alte Paypal Plugin wohl Probleme

ErrorUncaught Error: Class 'Shopware_Plugins_Frontend_1SwagPaymentPaypalPlus_Bootstrap' not found in /www/htdocs/w0157bd4/xxxxxxxx/engine/Shopware/Components/Plugin/Namespace.php:131
Stack trace:
#0 /www/htdocs/w0157bd4/xxxxxx/engine/Shopware/Bundle/PluginInstallerBundle/Service/LegacyPluginInstaller.php(260): Shopware_Components_Plugin_Namespace->initPlugin('1SwagPaymentPay...', Object(Enlight_Config))
#1 /www/htdocs/w0157bd4/xxxxxx/engine/Shopware/Bundle/PluginInstallerBundle/Service/InstallerService.php(310): Shopware\Bundle\PluginInstallerBundle\Service\LegacyPluginInstaller->refreshPluginList(Object(DateTimeImmutable))
#2 /www/htdocs/w0157bd4/xxxxxx/engine/Shopware/Plugins/Default/Backend/PluginManager/Controllers/Backend/PluginManager.php(318): Shopware\Bundle\PluginInstallerBundle\Service\InstallerService->refreshPluginList()
#3 /www/htdocs/w0157bd4/xxxxxx/engine/Library/Enlight/Controller/Action.php(192): Shopware_Controllers_Backend_PluginManager->localListingAction()
#4 /www/htdocs/w015File:/ www/ htdocs/ w0157bd4/ xxxxxx/ engine/ Shopware/ Components/ Plugin/ Namespace.php

Probiert haben wir, nach verschiedensten Forenbeiträge:

Datenbank Plugin Paypal deaktiviert
Paypal Bootstrap eine bestimmte Zeile auskommentiert
Ordner SwagPaypal gelöscht
Vendor Ordner nochmal neu von 5.4 bis 5.69 jede Version einzeln hochgeladen

Alles brachte keinen Erfolg. Immer der Autoload Fehler und sobald man Paypal installieren möchte: Duplicate entry ‘PayPal-65’ for key 'name

PHP ist jetzt 7.3