Bestellemail Kopie an Shopbetreiber-E-Mail-Adresse?

Hallo Zusammen,

in SW5 war es so das die Bestellemail auch in Kopie (BCC) an die  Shopbetreiber-E-Mail-Adresse ging.
In SW6 ist das nicht mehr der Fall gibts da irgendeine Einstellung die ich übersehen habe ?

Aktuell behelfen wir uns mit der Einstellung unter Admin->System->Mailer " Empfänger-Adresse " die alle ausgehenden EMails per BCC erhält diese sollte aber eigentlich nur für Tests benutzt werden.

Die Empfänger Adresse ist aktuell ein Workaround, da es die spezielle Funktion zur Weiterleitung der Bestellbestätigung an den Shopbetreiber aktuell nicht gibt. Hier gibt es aber schon ein Issue Ticket, könnt ihr also für Voten:

https://issues.shopware.com/issues/NEXT-5582

1 Like

Ergänzung:

Ist nun bereits integriert im Adminbereich unter “Einstellungen” > “Business-Events” : “Bestellung ist eingegangen” -> Dort die entsprechenden E-Mail Empfänger konfigurieren.

1 Like

Guten Abend,

wir haben seit 2 Tagen das Problem, dass keine E-Mail mehr an den Kunden gesendet werden sobald unter:

Einstellungen" > „Business-Events“ : „Bestellung ist eingegangen“ -> Unsere E-Mail

eine Mail Adresse eingetragen ist, wir bekommen diese jedoch. Entfernen wir dort die Mail bekommt der Kunde wieder ein und wir nicht.

Jemand ähnliche Probleme? oder eine Idee?

Hallo,

siehe dazu die Dokumentation zu den Business Events, wo es sehr gut beschrieben ist: https://docs.shopware.com/de/shopware-6-de/einstellungen/Business-Events#e-mail-empfaenger . Speziell: “Wenn Du möchtest, dass das Ereignis die Mail sowohl an den Kunden als auch an die interne E-Mail Adresse verschickt, ist es notwendig, zwei separate Ereignisse mit gleichen Einstellungen anzulegen und in einem der Ereignisse interne E-Mail Empfänger zu hinterlegen”.

Grüße

Sebastian

1 Like

@Dr_Dolittle schrieb:

Guten Abend,

wir haben seit 2 Tagen das Problem, dass keine E-Mail mehr an den Kunden gesendet werden sobald unter:

Einstellungen" > “Business-Events” : “Bestellung ist eingegangen” -> Unsere E-Mail

eine Mail Adresse eingetragen ist, wir bekommen diese jedoch. Entfernen wir dort die Mail bekommt der Kunde wieder ein und wir nicht.

Jemand ähnliche Probleme? oder eine Idee?

Wie Sebastian schon schrieb, müssen genau 2 Events angelegt werden. Eins, damit ihr benachrichtigt werdet und eins für die Kunden. Das dürfte demnach also eigentlich auch vorher nicht geklappt haben. 

@SmartStylez schrieb:

Das dürfte demnach also eigentlich auch vorher nicht geklappt haben. 

Das ist ja das Komische.
Wie ich bereits in einem anderen Post geschrieben habe, reicht (bis jetzt) bei mir ein Event mit zusätzlich eingetragener emil Adresse vn uns,
und sowohl der Kunde wie auch wir bekommen die Bestellbetsätigung.
Sehr seltsam. 

@frezno schrieb:

@SmartStylez schrieb:

Das dürfte demnach also eigentlich auch vorher nicht geklappt haben. 

Das ist ja das Komische.
Wie ich bereits in einem anderen Post geschrieben habe, reicht (bis jetzt) bei mir ein Event mit zusätzlich eingetragener emil Adresse vn uns,
und sowohl der Kunde wie auch wir bekommen die Bestellbetsätigung.
Sehr seltsam. 

 Kann ich bestätigen. Das lief bei uns auch mit nur einem Event und E-Mails gingen sowohl an den Kunden als auch an uns. Nun schreibe ich hier, weil es plötzlich nicht mehr funktioniert und wir das auch über zwei Events lösen mussten.

ich habe das Problem das die eingetragene Mail nicht behalten wird und einfach verschwindet.
Hat jemand eine Tipp für mich

Das funktioniert bei mir nicht. Version 6.4.5.1
Ich habe ein zweites Event für den Bestelleingang angelegt. Lasse ich den Mailempfänger leer werden zwei Mails an den Kunden geschickt, also reagieren beide Events.
Trage ich nun bei einem der Events die Mailadresse des Shops ein, kommt dort keine Mail an. Hat jemand eine Lösung dafür gefunden oder eine Idee, was ich falsch mache?