URL einer Landingpage funktioniert in SW6 nicht

Halo zusammen,
heute wollte ich das erste Mal eine Landingpage in SW6 anlegen. Das hat nach kurzem Studium aller verfügbaren Infos und dem Shopware Video in Youtube soweit auch geklappt; zumindest denke ich bis dahin alles richtig gemacht zu haben. Nun wird gerade in dem Video einfach gesagt, man müsse unter SEO -URL einfach die URL eintragen unter der die Seite aufrufbar sein soll, bei mir wäre das ungefähr so:
www.MeineSeite.de/Info

Wenn ich nun einfach diese URL kopiere und im Browser als Adresse eingebe, wird nur die 404-Seite meines Shops angezeigt, nicht aber die Landingpage. Was ist da noch zu tun?

Layout ist angelegt
Unter Kategorien / Landingpages ist eine Seite angelegt
Die Seite ist aktiv
Der Seite ist mein Layout zugeordnet
Der Verkaufskanal ist zugeordnet
Die SEO-URL ist eingetragen

Muss man an diese manuelle URL noch was dranhängen, ein html, ein indes.html oder sonst so was seltsames?

Gruß und vielen Dank für jeden Hinweis.

Gruß Frank

Und warum heißt das eigentlich SEO URL, genau dieser Link hat doch mit SEO aber auch gar nichts zutun? Ganz im Gegenteil sogar.

Seltsam. Gruß Frank

Den richtigen Verkaufskanal ausgewählt? Eigentlich sollte es innerhalb von Sekunden funktionieren. Falls nicht, dann … ein Problem auf Seiten Shopware schließe ich aus.

SEO-URL heißt es, da man die URL SEO optimiert so benennen kann, damit die URL aufgrund des Namens gut rankt.

Ja, Verkaufskanal ist zugeordnet, auch sonst alles OK, scheinbar. Aber es geht nicht. Habe gerade mal zum Test nochmals eine Landingpage angelegt, aber gleiches Resultat.

Ausser Layout zuordnen, Verkaufkanal zuordnen, SEO-URL und Aktiv schalten, gibt es doch nichts. Muss doch am Format der SEO-URL liegen, gibt es da was zu beachten?

Ich würde noch den Cache leeren und die Indizes neu bauen.

Hallo abdullah, habe es mit viel Hoffnung ausprobiert, aber keine Änderung.

Wie wird die Landingpage eigentlich abgelegt, kann man über FTP irgendwie nachprüfen, ob diese wirklich im Webspace abgelegt wurde? Ich habe keine Idee mehr, sämtliche Videos geschaut, es gibt ja nicht viel Einstellungen, die zu machen sind, und dennoch…

Gruß Frank

Eine Landingpage, wird wie alles andere auch, in die Datenbank geschrieben. Wenn du die Landingpage im Backend angezeigt bekommst, dann existiert sie auch.

Je nachdem ob du Apache oder nginx nutzt würde ich mal die entsprechenden Konfigurationen ansehen. Diese sind für dynamische URLs wesentlich.

Da muss ich mich erst mal mit den Tools beschäftigen, hatte bisher nichts mit Datenbanken zu tun. Jetzt habe ich mich mit einem Workaround beholfen. Nachdem ich gesehen habe, dass jede Kategorieseite mit einer im Grunde genauso einfachen URL versehen ist, habe ich die Landingpage als Kategorieseite ausgeführt, diese ganz normal in der Navigation aktiviert, aber die Navigation deaktiviert. Nun kann ich die URL versenden und es geht halt. Ist zwar keine richtige Landingpage, man sieht ja quasi den ganzen Webshop, aber für den Moment habe ich etwas. Nun muss ich schauen warum die eigentlichen Landingpages nicht gehen. Gruß und danke erst mal, Frank

Wenn noch einer einen Tipp hat, immer her damit.