Subshop Plugin

Hallo Leute, ich habe folgendes Problem: Wir haben uns für die Lösung “Subshop” entschieden. Die Lizensen sind im Shop unter Lizensen eingetragen. Das Subshop Plugin ist im Backend unter Plugins nicht auffindbar. Unter meine Einkäufe/Lizensen kann ich es sehen und runterladen/Installieren. Aber Unter Plugins, wo ich es einstellen kann, ist er nicht zu finden. Hat da jemand ein Tipp für mich. Danke

Hallo, Das Plugin hat keine Einstellungen. Im Wiki ist beschrieben wie du den subshop mit dem Plugin einrichtest: http://community.shopware.com/Shop-Eins … l_911.html Da gibt es auch ein Video. Moritz

1 Like

Habe es jetzt aktiviert. Jetzt muss ich meine subshop Domain umleiten. In dem Video wird auf den Installationspfad verwiesen, wo finde ich den?

Hallo, wo finde ich jetzt den Installationspfad??? Moritz kannst du mir bitte den Hinweis geben? Danke

Hallo, die Antwort kannst du dir nur selbst geben. Die Domain muss auf den Ordner auf deinem Webspace verweisen, in den du die Shopware-Installation gepackt hast. Moritz

1 Like

Hallo Moritz, habe es jetzt so weit gebracht. Allerdings funktioniert das ganze nicht so richtig. Unser Subdomain endet mit .ch Hauptshop .de Tippe ich jetzt den .ch in den Browser, lande ich trotzdem bei .de Die Währung wird auch nicht umgestellt. Ich habe es mittlerweile 3 mal deinstalliert(Plugin, lizensen) und neu installiert, ohne Erfolg.

Dann hast du den Shop nicht richtig konfiguriert oder die Lizenz ist nicht korrekt. In beiden Fällen wirst du automatisch auf den Hauptshop umgeleitet. Siehe: http://community.shopware.com/Erste-Sch … l_930.html und: http://community.shopware.com/Shop-Eins … l_911.html Viele Grüße

Danke für die Verlinkung auf Einrichtungshilfe. Genau so habe ich es auch gemacht. Bereits mehrmals überprüft, finde den Fehler nicht. :cry: wo kann noch der Fehler liegen? Die 2 Lizenzen für Subshop werden ja nur einmal ausgestellt, da kann man nicht viel falsch machen. Einstellungen des Shops genau nach Einleitung gemacht, kann also auch nur richtig sein.