Shopware 3.5 auf Server von Host.europe installieren

Hallo Zusammen, ich versuche nun schon seit Stunden den Shop auf meinen Server bei hosteurope zu installieren. Nach erfolgreicher Installation und Aufrufversuch des Backends kommt folgende Nachricht:Objekt nicht gefunden! Er geht immer wieder auf die folgende Seite (shop ist auf der Root installiert) http://wp10584264.wp252.webpack.hosteur … ckend/auth Das Verzeichnis existiert nicht. Aber leider will er partout dahin, egal was man eintippt… liegt wohl an .htaccess, oder ? Dies habe ich nicht in meinem Paket… Hallo, kleiner Nachtrag: es lag an .htacess…mit Webpacket L läuft nun schon mal das Backend…

Wenn du im Backend bist ruf mal bitte die Systeminfo auf und schau ob dort alles auf „grün“ steht. Grüße Frank

Hallo Frank, also in der Systemoinfo ist alles grün bis auf engine/vendor/html2ps/cache not found engine/vendor/html2ps/temp not found Habe gerade mal eine Bestellung geprobt. Leider bricht er ab, nachdem die email rausgehen soll: Unable to send mail. in Vendor/Zend/library/Zend/Mail/Transport/Sendmail.php on line 137 Stack trace: #0 Vendor/Zend/library/Zend/Mail/Transport/Abstract.php(348): Zend_Mail_Transport_Sendmail->_sendMail() #1 Vendor/Zend/library/Zend/Mail.php(1178): Zend_Mail_Transport_Abstract->send(Object(Enlight_Components_Mail)) #2 engine/core/class/sOrder.php(954): Zend_Mail->send() #3 engine/core/class/sOrder.php(813): sOrder->sendMail(Array) #4 Shopware/Controllers/Frontend/Checkout.php(400): sOrder->sSaveOrder() #5 Shopware/Controllers/Frontend/Checkout.php(126): Shopware_Controllers_Frontend_Checkout->saveOrder() #6 Enlight/Controller/Action.php(55): Shopware_Controllers_Frontend_Checkout->finishAction() #7 Enlight/Controller/Dispatcher/DispatcherDefault.php(329): Enlight_Controller_Action->dispatch(‘finishAction’) #8 Enlight/Controller/Front.php(88): Enlight_Controller_Dispatcher_DispatcherDefault->dispatch(Object(Enlight_Controller_Request_RequestHttp), Object(Enlight_Controller_Response_ResponseHttp)) #9 Shopware/Bootstrap.php(21): Enlight_Controller_Front->dispatch() #10 Enlight/Application.php(69): Shopware_Bootstrap->run() #11 shopware.php(6): Enlight_Application->run() #12 {main} Bin wirklich Newbie… vielen Dank für die Unterstützung. Dieser Shop ist wirklich genial, wenn er läuft:-) Thomas

Hi Thomas, diese Meldung bedeutet nur das keine eMail rausgeschickt werden konnte. Das kommt vor wenn kein Sendmail installiert wurde. Du kannst aber versuchen die eMails über SMTP verschicken zu lassen: http://www.shopware.de/wiki/Grundeinste … tml#Mailer https://forum.df.eu/forum/showthread.php?t=60135 Viele Grüße Heiner

1 Like

Danke Frank. Habe unter Grundeinstellungen/System/Mailer IS0-8859-1 quoted-printable smtp meinedomain smtp-server 25 tls login passwort eingeben und es funzt!!! Wo gebe ich nur meine Kontaktdaten und Kontodaten ein?