Neuinstallation - nichts klickbar

Moin… ich hatte letzte Woche schonmal gefragt, da ich da aber einige PlugIns installiert und wieder gelöscht hatte, dachte ich daran lag es. Nun habe ich den Shop neu aufgesetzt.

Mit dem automatischem Installer, alles reibungslos durchgelaufen. Danach hab ich das Impressum eingegeben und bin auf den Shop gegangen. Wie neulich kein Link klickbar, es bleibt immer die Startseite. Hat jemand das Problem mal gehabt, kann das eine Servereinstellung oder Erweiterung sein?

PHP 7.0.30
SSD Space
PHP Ausführungszeit 60sek
Memory Limit 1024 MB
PHP Erweiterungen APC, ImageMagick, Ioncube Loader, Zend Optimizer/Zend Guard, OPcache

Danke für eure Mühe… Foot-in-Mouth

Gibt es eine Fehlermeldung im Error-Log der Website oder in den Shopware-Logs?

Timme Hosting - schnelles nginx-Hosting

www.timmehosting.de

1 Like

Im System Log ist nichts, im Backend Log steht nur

  • media manager Datei hochgeladen (das Logo)
  • First Run Wizard Einstellungen hgespeichert
  • Shopseiten erfolgreich geändert (das impressum)

Schau’ mal im var/logs-Verzeichnis von Shopware nach (nicht im Shopware-Backend) sowie auch im Error-Log der Website. In den Entwickler-Tools Deines Browsers (Chrome, Firefox) kannst Du auch schauen, ob dort evtl. Fehler angezeigt werden.

Timme Hosting - schnelles nginx-Hosting

www.timmehosting.de

1 Like

Wenn du die meinst die man sieht, wenn man auf deine Seite geht, dann ist das eine Routing-Einstellung am Server wahrscheinlich. Sprich mal mit deinem Hoster drüber.

1 Like

Nutzt du ein Shopware-zertifiziertes Hosting?

1 Like

Nein, leider nicht… ich hab mal den Hoster angeschrieben, die probieren mal was mit den Servereinstellungen

 

@TimmeHosting schrieb:

Gibt es eine Fehlermeldung im Error-Log der Website oder in den Shopware-Logs?

image

Timme Hosting - schnelles nginx-Hosting

www.timmehosting.de

@BestShopPossible schrieb:

Wenn du die meinst die man sieht, wenn man auf deine Seite geht, dann ist das eine Routing-Einstellung am Server wahrscheinlich. Sprich mal mit deinem Hoster drüber.

 

Ja klar, hatte den Shop wieder vom Netz genommen wegen Rechtssicherheit usw.

@pemmler schrieb:

Nutzt du ein Shopware-zertifiziertes Hosting?

 

Nein, ganz normales Hosting bei Nethosting4you

@CarstenHH schrieb:

 

Nein, ganz normales Hosting bei Nethosting4you

Welches Paket hast du? Falls Shared Hosting, werden die Mindestanforderungen nicht erfüllt. Wobei  man grundlegend zu einem Shopware Hoster raten sollte.