Nach Update auf 6.4.7.0 weisse Seite admin Bereich

Super. Freut mich. Wir werden einige Dinge in Gang setzen um das in Zukunft zu verhindern.

2 Likes

Es gibt jetzt ein Update von einem Plugin mit folgendem Hinweis, bezogen auf diese Problematik‚Ķ * Fixed: Issue with white page in administration under SW 6.4.7.0 von Performance Analyse f√ľr Shopware, also vorher erst updaten, aber es muss wie bereits hier erw√§hnt, auch an anderen Plugins liegen, n√§mlich dieses hier RichSnippet Kontakte f√ľr Erlebniswelten, also dieses leiber auch vorher abschalten oder warten bis weitere Updates von den einzelnen Plugin zur Verf√ľgung stehen‚Ķ

Hallo Leute,

4 Stunden meiner kostbaren Lebenszeit sind beim auffinden des Fehlers draufgegangen.

Also ich habe das gleiche Problem heute fr√ľh gehabt und es ist ziemlich einfach zu l√∂sen das man wieder in den Admin Bereich kommt und das Dashboard auch l√§dt. Ich hatte zum Beispiel das Plugin OMQ Help - das war der Ausl√∂ser sollte eigentlich mit 6.4.7.0 gehen - geht aber eben nicht.

  1. In die Datenbank einloggen
  2. zu Plugin gehen
  3. alle Plugins nach und nach deaktivieren sprich von 1 auf 0 stellen
    (macht es am besten in 5 er Schritten dann ist der Übeltäter schneller zu finden)
  4. zwischendurch immer mal wieder die Seite zum Backend reloaden
  5. dann sollte alles wieder gehen und ihr könnt alle anderen Plugins wieder auf 1 setzen.

Gebt mal Feedback ob es bei euch gefunkt hat.

1 Like

Hallo @RonnyBLN,

wir arbeiten momentan an einem Fix des Problems. Wenn ihr auch Problem haben solltet, meldet euch gern bei uns support@omq.de. Wir werden euch dann auf dem Laufenden halten.

Viele Gr√ľ√üe
Matthias

@Matthias_OMQ ich denke wir haben gerade telefoniert. :slight_smile:

Ja dann wahrscheinlich mit Sven :slight_smile: Vielen Dank dass du hier im Forum einen Quickfix gepostet hast. Wir hoffen, dass das erst einmal hilft, bis wir den Bugfix fertig gestellt haben.

Viele Gr√ľ√üe
Matthias

1 Like

Hallo zusammen,

wir haben jetzt das Problem gelöst. Es wurde durch ein nicht mehr zulässigen Import Statement verursacht.

Die Updates findet ihr hier:

Die Plugins f√ľr Version 5 waren von dem Problem nicht betroffen:

Wenn es noch Probleme geben sollte meldet euch gern bei uns:

support@omq.de

Viele Gr√ľ√üe
Matthias

1 Like