Merkwürdiges Verhalten bei E-Mails // Wir erhalten Mails, die eigentlich an die Bestseller/Kunden gehen sollten?!

Hi!

Wir haben ein sehr merkwürdiges Verhalten bei E-Mails.

Und zwar erhalten wir immer, wenn eine Bestellung eingeht, genau die gleiche Mail, die auch der Kunde erhält. Und das tatsächlich bei jeder Anpassung des Bestellstatus (In Bearbeitung, Bezahlt, Verschickt usw.). Beispiel: Kunde Mustermann bestellt einen Artikel und bezahlt via Vorauskasse, so erhält der Kunde die Bestellbestätigung und die Mail mit den Zahlungsinformationen, aber genau diese zwei Mails erhalten auch wir. Wenn wir nun den Bezahlungsstatus dieser Bestellung auf „Bezahlt“ ändern, erhält der Kunde die entsprechende Mail, aber auch wir wieder.

Wir haben schon alle Regeln und alles im Flow Builder kontrolliert – wir konnten da keine Einstellung oder Fehlkonfiguration finden. Eventuell ist irgendwo was in der Datenbank, was das auslöst. Aber da sind wir nicht so sehr bewandert leider.
Auch interessant ist: die Mails die wir erhalten (wie oben beschrieben), haben als Empfänger nur die Kunden-Email Adresse vom Besteller, nicht aber unsere E-Mail Adresse. So, als würden wir irgendwie jedes mal eine Blindkopie dieser Bestellstatus-Mails erhalten.

Hattet ihr schon mal ähnliches Problem? Was geht da ab? Wir sind wirklich verzweifelt, da wir keine Ideen mehr haben, wo wir schauen sollen bzw. wie das sein kann.

Freue mich über jedes Feedback. Vielen Dank!

Hi florianboehme,
hast du unter Einstellungen > System > Mailer zufällig eine Empfänger-Adresse eingefügt?
Dies würde genau dieses Verhalten hervorrufen und ist zu Testen der Mailfunktion gedacht.

Hi p.weitkamp,

geiler Typ! :-)) Mega! Genau das war es… ich hätte ja nie damit gerechnet, dass ich zu so einer merkwürdigen Anfrage hier eine Antwort erhalte und vor allem so schnell und DANN auch noch die richtige Lösung. Vielen lieben Dank!

Wir hatten mal den SMTP-Server konfiguriert, um ein paar Dinge zu testen, entsprechend auch die Empfänger-Adresse. Danach haben wir bei „Bevorzugter E-Mail-Agent“ aber wieder umgestellt auf „Lokaler E-Mail-Agent“. Scheinbar blieben dadurch aber die Settings vom SMTP-Server dennoch aktiv. Muss man erst mal wissen… Also nochmal, vielen Dank! Das war der life-saver-move von dir! :smile:

1 Like