Kontakt Formular jetzt 404 Fehlerseite

Hi,

 

nach Update von Shopware 5.3.4 auf 5.5.3 funktioniert bei uns das Kontaktformular nicht mehr. Man wird auf unsere eigene 404 Fehlerseite weitergeleitet mit der URL /ticket/index/sFid/5 hinter der Domain.

 

Bei der Kontakt Shopseite ist bei Link-Adresse shopware.php?sViewport=ticket&sFid=5 eingetragen, also ganz der Standard. Es wurden im Cache Modul alle Bereich bereits geleert. Leider wird auch nichts geloggt.

 

Hat hier jemand Rat für uns?

 

Viele Grüße

Tom

Generiere die SEO Urls neu und danach den Cache leeren. Hatte auch kurz dieses Problem nach dem Update von 5.4.6 nach 5.5.3

1 Like

Wir hatten das Problem auch, beim uns lag es an einem Fehler im Template. Wenn du ein eigenes Theme nutzt, dann schau mal in die Datei ‘frontend/forms/elements.tpl’.

In der Action muss folgenendes hinterlegt sein: {url action=‘index’ id=$id}

Den Inhalt der Avction wurde anscheinend nach ein Update geändert. Und daher hat das absenden nicht mehr korrekt funktioniert. Vielleicht hilft es ja.

1 Like

@webmasterOli schrieb:

Wir hatten das Problem auch, beim uns lag es an einem Fehler im Template. Wenn du ein eigenes Theme nutzt, dann schau mal in die Datei ‘frontend/forms/elements.tpl’.

In der Action muss folgenendes hinterlegt sein: {url action=‘index’ id=$id}

Den Inhalt der Avction wurde anscheinend nach ein Update geändert. Und daher hat das absenden nicht mehr korrekt funktioniert. Vielleicht hilft es ja.

Vielen Dank für deinen Beitrag, die richtige Antwort für das Problem wurde schon markiert und das Ganze ist seit einem halben Jahr gelöst  Grin

@webmasterOli schrieb:

Wir hatten das Problem auch, beim uns lag es an einem Fehler im Template. Wenn du ein eigenes Theme nutzt, dann schau mal in die Datei ‚frontend/forms/elements.tpl‘.

In der Action muss folgenendes hinterlegt sein: {url action=‚index‘ id=$id}

Den Inhalt der Avction wurde anscheinend nach ein Update geändert. Und daher hat das absenden nicht mehr korrekt funktioniert. Vielleicht hilft es ja.

Danke für die Antwort!