Kategorien werden nicht im Menü angezeigt

Liebe Shopware Community,

leider werden die Kategorien die ich angelegt habe, nicht im Hauptmenü angezeigt. Ich sehe lediglich „Home“.

Die Kategorien stehen auch auf aktiv.

 

Hat da jemand einen kurzen Tipp was noch eingestellt werden muss?

 

Liebe Grüße

 

Hi Nighteyes,

wurde denn bei dem SalesChannel auch die richtige Startkategorie ausgewählt?

Gruß

Krispin

Hallo,

ich habe das gleiche Problem. 6.3.1.1 Stable, Default Theme zeigt die (per default auch existierende Kategorie) „Home“ an, aber zusätzlich neu angelegte (und auch aktivierte) Kategorien erscheinen nicht in der Navigation. Im SalesChannel ist „Home“ die Startkategorie.

Stelle ich diese um auf eine andere Kategorie, erscheinen Artikel dieser Kategorie, oben steht trotzdem nur „Home“ und ist auch unterstrichen (also aktiv). Ich finde auch keinen Menüpunkt in der Administration oder beim Theme, wo man die Navigation konfigurieren kann.

Hat das Default Theme womöglich gar keine Navigation?

Liebe Grüße

@nighteyes‍ ich habe jetzt die Kategorien als Unterkategorien zu “Home” angelegt, dann werden sie dargestellt. Vielleicht ist das ja auch dein Fehler, dass du sie als Hauptkategorien angelegt hast (was ja auch logisch wäre).

Natürlich habe ich die als Hauptkategorien angelegt. Das ist bei SW5 auch immer der Fall gewesen. 

Ich habe ja auch keine Kategorie “Home” mehr. Sondern lediglich “Startseite”. Die wird aber in der Navigation nicht angezeigt. Ich mach jetzt mal ein Update vllt. liegts auch daran

Nabend,

der Sinn dahinter ist, dass man über die Kategorien nicht nur die Produktkategorien, sondern auch die Menüs an anderer Stelle anlegt.

Dadurch wäre eine Gliederung wie folgt durchaus sinnvoll:

  • Home (Einstiegspunkt SalesChannel)
    • Hauptkategorie 1
      • Unterkategorie 1.1
    • Hauptkategorie 2
    • Hauptkategorie 3
  • Informationsmenü
    • Impressum
    • Datenschutz
    • AGB
    • und so weiter
  • Weitere Menüs
    • Untermenü
    • und so weiter

So strukturierst du den Shop. So ist das auch gedacht.

Viele Grüße

1 Like

Okay - das klappt auch soweit jetzt.

Dennoch habe ich die Kategorie „Home“ Umbenannt in „Startseite“. Das wird aber leider nicht berücksichtigt.

@nighteyes schrieb:

Okay - das klappt auch soweit jetzt.

Dennoch habe ich die Kategorie „Home“ Umbenannt in „Startseite“. Das wird aber leider nicht berücksichtigt.

Hallo,

du musst den Namen dann auch über den Textbaustein in den Einstellungen vermutlich ändern.

 

Gruß

laurentius

1 Like