HILFEEEEE: Keine Bestellung mehr möglich

Hallo Leute, ich habe ein derbes und nicht nachvollziehbares Problem in meinem Shop. Keine Ahnung wie ich das beseitigt bekomme. Es erscheint in dem Bestellabschluss lediglich nur noch folgende Fehlermeldung:wtf:: Mail-Template with name ‘sORDER’ could not be found. in Shopware/Components/TemplateMail.php on line 152 Stack trace: #0 engine/core/class/sOrder.php(1172): Shopware_Components_TemplateMail->createMail(‘sORDER’, Array) #1 engine/core/class/sOrder.php(719): sOrder->sendMail(Array) #2 [internal function]: sOrder->sSaveOrder() #3 cache/proxies/sOrderProxy.php(11): call_user_func_array(Array, Array) #4 Enlight/Hook/HookManager.php(191): Shopware_Proxies_sOrderProxy->executeParent(‘sSaveOrder’, Array) #5 cache/proxies/sOrderProxy.php(23): Enlight_Hook_HookManager->executeHooks(Object(Shopware_Proxies_sOrderProxy), ‘sSaveOrder’, Array) #6 Shopware/Controllers/Frontend/Payment.php(113): Shopware_Proxies_sOrderProxy->sSaveOrder() #7 Shopware/Plugins/Community/Frontend/SwpPaymentPayolution/Controllers/Frontend/PaymentSwpPaymentPayolution.php(286): Shopware_Controllers_Frontend_Payment->saveOrder(‘28f44f964e047d3…’, ‘28f44f964e047d3…’) #8 Shopware/Plugins/Community/Frontend/SwpPaymentPayolution/Controllers/Frontend/PaymentSwpPaymentPayolution.php(235): Shopware_Controllers_Frontend_PaymentSwpPaymentPayolution->_saveOrder() #9 Shopware/Plugins/Community/Frontend/SwpPaymentPayolution/Controllers/Frontend/PaymentSwpPaymentPayolution.php(186): Shopware_Controllers_Frontend_PaymentSwpPaymentPayolution->endAction() #10 Enlight/Controller/Action.php(159): Shopware_Controllers_Frontend_PaymentSwpPaymentPayolution->indexAction() #11 Enlight/Controller/Dispatcher/Default.php(528): Enlight_Controller_Action->dispatch(‘indexAction’) #12 Enlight/Controller/Front.php(228): Enlight_Controller_Dispatcher_Default->dispatch(Object(Enlight_Controller_Request_RequestHttp), Object(Enlight_Controller_Response_ResponseHttp)) #13 Shopware/Kernel.php(141): Enlight_Controller_Front->dispatch() #14 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(472): Shopware\Kernel->handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #15 Shopware/Components/HttpCache/AppCache.php(256): Symfony\Component\HttpKernel\HttpCache\HttpCache->forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL) #16 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(429): Shopware\Components\HttpCache\AppCache->forward(Object(Symfony\Component\HttpFoundation\Request), true) #17 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(329): Symfony\Component\HttpKernel\HttpCache\HttpCache->fetch(Object(Symfony\Component\HttpFoundation\Request), true) #18 Shopware/Components/HttpCache/AppCache.php(178): Symfony\Component\HttpKernel\HttpCache\HttpCache->lookup(Object(Symfony\Component\HttpFoundation\Request), true) #19 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(193): Shopware\Components\HttpCache\AppCache->lookup(Object(Symfony\Component\HttpFoundation\Request), true) #20 Shopware/Components/HttpCache/AppCache.php(113): Symfony\Component\HttpKernel\HttpCache\HttpCache->handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #21 shopware.php(109): Shopware\Components\HttpCache\AppCache->handle(Object(Symfony\Component\HttpFoundation\Request)) #22 {main}

Du hast das Email Template sORDER gelöscht oder umbenannt. Viele Grüße

1 Like

Hallo, nein das habe ich nicht. ich habe nichts gemacht außer das Payolution und DHL Modul neu zu installieren. Danach war es matsche. Selbst ein löschen oder neuinstallieren der Module bringt nichts. Habe das Gefühl das es da nen Knoten in der Datenbank gibt. Weis aber auch nicht wo und wie ich die Einstellungen kontrollieren oder beseitigen kann. SQL ist nicht mein dingen :frowning:

Es wird allerdings nach „Mail-Template with name ‚sORDER‘ could not be found“ gesucht das heißt kann es sein das der E-Mail Template Name 'sORDER" nicht mehr vorhanden ist? Viele Grüße Oliver

1 Like

Diese Email fehlt dir: http://wiki.shopware.de/Bestellabschlus … il_51.html siehe den ersten Screenshot Viele Grüße

1 Like

Super Leute, danke das war es :frowning: Nach der neuen Mailvorlage gehts nun. Komisch das sich die löscht… Vielen Dank