Bilder Upload nicht möglich

Hallo zusammen,

ich musste eine neue Shopware Installation aufsetzen und habe mir dazu auch den /images Ordner in meine neue Shopware Installation kopiert.

Es läuft auch alles und die Bilder sind alle da.

Wenn ich aber jetzt neue Bilder in der Mediaverwaltung uploaden möchte klappt dies nicht. Erst passiert gar nichts und wenn man auf Aktualisieren geht ist nur eine kaputte Bild file da.

Kann mir jemand helfen ?

Hi,

kannst du nach einem Upload über den Mediamanager in deinem image-Verzeichnis eine Aktivität sehen? (media/image) Sind die Rechte ausreichend gesetzt? 

Sieht bei dir der Systemcheck in Ordnung aus?

Liebe Grüße

Kevin

1 Like

hey kevin,

korekt danke du bist meine rettung. 

vielen dank für den hinweis die systeminfo anzuschauen. ich habe dort gesehen das der thumbnail ordner in images nicht die richtigen rechte hat.

ausserdem habe ich allen verzeichnissen im image ordner neue besitzrechte gegeben. diese habe ich auf php user gestellt.

cache geleert und zack hats funktioniert. 

vielen lieben danke für die hilfe, damit ist mein shop jetzt wieder fit :slight_smile:

hm doch noch ein problem. der upload im backend funktioniert wieder aber im frontend wird nur eine defekte bilddatei angezeigt. liegt wohl auch an den besitzrechten oder ?

sorry funktioniert doch. obwohl cache geleert war kam der fehler erst noch… aber alles gut jetzt

Perfekt das sind doch gute Nachrichten :slight_smile:

dann noch viel Erfolg beim Verkaufen und einen schönen Abend noch :wink:

liebe Grüße

Kevin

danke gleichfalls