Unterkategorien im Kategorielisting (SwagMainFrameMenu)

Nach Installation des Plugins erhalte ich folgende Fehlermeldung: Ups! Ein Fehler ist aufgetreten! Die nachfolgenden Hinweise sollten Ihnen weiterhelfen. Unable to load template extends ‚frontend/listing/ listing_menu.tpl|frontend/plugins/tax/index.tpl|frontend/plugins/supplier/index.tpl|frontend/plugins/paypal/index.tpl|frontend/plugins/mysearch/index.tpl|frontend/plugins/compare/index.tpl‘ in Vendor/Smarty/libs/sysplugins/smarty_internal_template.php on line 174 Stack trace: #0 Vendor/Smarty/libs/sysplugins/smarty_internal_template.php(551): Smarty_Internal_Template->isExisting(true) #1 Vendor/Smarty/libs/Smarty.class.php(328): Smarty_Internal_Template->getRenderedTemplate() #2 Vendor/Smarty/libs/sysplugins/smarty_internal_template.php(865): Smarty->fetch(Object(Enlight_Template_Template)) #3 Enlight/View/ViewDefault.php(153): Smarty_Internal_Template->fetch() #4 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(87): Enlight_View_ViewDefault->render(Object(Enlight_Template_Template)) #5 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(102): Enlight_Controller_Plugins_ViewRenderer_Bootstrap->renderTemplate(Object(Enlight_Template_Template)) #6 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(43): Enlight_Controller_Plugins_ViewRenderer_Bootstrap->render() #7 Enlight/Event/EventHandler.php(60): Enlight_Controller_Plugins_ViewRenderer_Bootstrap->onPostDispatch(Object(Enlight_Event_EventArgs)) #8 Enlight/Event/EventManager.php(70): Enlight_Event_EventHandler->execute(Array, Object(Enlight_Event_EventArgs)) #9 Enlight/Controller/Action.php(76): Enlight_Event_EventManager->notify(Object(Enlight_Event_EventArgs)) #10 Enlight/Controller/Dispatcher/DispatcherDefault.php(329): Enlight_Controller_Action->dispatch(‚Enlight_Control…‘, Array) #11 Enlight/Controller/Front.php(99): Enlight_Controller_Dispatcher_DispatcherDefault->dispatch(‚indexAction‘) #12 Shopware/Bootstrap.php(33): Enlight_Controller_Front->dispatch(Object(Enlight_Controller_Request_RequestHttp), Object(Enlight_Controller_Response_ResponseHttp)) #13 Enlight/Application.php(86): Shopware_Bootstrap->run() #14 shopware.php(6): Enlight_Application->run() #15 {main} Shopwareversion 3.5.4 Kennt jmd. eine Lösung zur Behebung des Problems?

Hallo RioLANer, das Problem hier ist, dass beim Eintrag in den Grundeinstellungen etwas nicht passt. Bitte kontrolliere unter „Grundeinstellungen“ -> „Storefront“ -> „Kategorien / Listen“ das Feld „Verfügbare Templates Kategorien“. Hier ist scheinbar noch ein Leerzeichen vor den Template „listing_menu.tpl“. Viele Grüße, Stephan Pohl :shopware:

1 Like

Es lag am Leerzeichen! Vielen Dank