Shopware Installation auf 1und1 Virtual Server L

Hallo, Ich habe vor Shopware auf einem 1und1 Virtual Server L zu installieren. Habe jetzt mal das SystemCheck-Tool auf den Server geladen und es kommt zu folgendem Ergebnis: Wie kann ich die fehlenden Dinge ergänzen? Ist die Installation überhaupt auf dem Virtual Server L möglich? Vielen Dank schonmal für die Antworten. Till

Zu aller erst fehlt bei deiner Installation MSSQL. Ist dies nicht auf deinem Server oder wird es nur zufällig nicht richtig erkannt? Eig. sollte Mysql auf dem Server vorinstalliert sein^^ http://dev.mysql.com/downloads/ Dann solltest du PHP aktualisiere. http://php.net/downloads.php Dann gibt es bei Zend http://www.zend.com/de/downloads/ den Zend Optimizer, welchen du runterladen, entpacken und installieren musst.

1 Like

Hey, ich glaube die Einstellungen MySQL und php kannst du vernachlässigen. Installiere doch lieber erst mal Zend, ohne den läuft shopware gar nicht. Die DB wird bloß nicht erkannt, weil du die Zugangsdaten der Datenbank nicht ins Checktool integriert hast. Die php Version sollte meines Erachtens nach in Ordnung sein, kannst du aber bei Bedarf auch updaten. Ein update der PHP-Version wäre in dem Fall ein wenig schwer x)… Gruß

[quote]Die php Version sollte meines Erachtens nach in Ordnung sein, kannst du aber bei Bedarf auch updaten.[/quote] PHP musst du updaten Denn in der Version treten so ein paar schöne Phänomene auf. (siehe viewtopic.php?f=9&t=198) Viele Grüße Thomas

1 Like

Hi, ok dann trete ich von meiner Meinung zurück und behaupte das Gegenteil ;), habe dieses Thread nicht gelesen. Sorry! Aber wenn dann downgraden x)… ist ja die aktuelle Version höher als die benötigte… aber schon seltsam warum das nicht funktioniert…

Schon okay… :wink: Dafür hast du ja jetzt auch dieses Wissen :slight_smile: Ähhm schau noch mal :slight_smile: 5.2.6 vorhanden --> 5.2.12 benötigt :wink: Viele Grüße Thomas

das ist wenn es kurz vor dem we ist, ich hoffe das mich der Weihnachtsmann trotzdem gut beTSchenkt :). Hast ja recht… ^^… Gruß!

PHP 5.2.6 sieht nach Debian Lenny 5.0 aus. Falls Du dir Shopware erstmal angucken willst. Empfehle ich Dir die PHP Pakete von Dotdeb, die sind aber nicht für den Produktivbetriebt bestimmt. Falls Du dich am Ende (hoffentlich :wink: ) für Shopware entscheiden wirst, würde ich dir raten PHP neu zu kompilieren mit dem Source-Code von php.net. Hier ist die Anleitung für die Dotdeb Pakete, vorrausgesetzt Du benutzt Debian 5.0 :wink: Gruß der Snooops