Shopregistrierung und danach erscheint Error 500

Hallo und Servus!

Ich bin noch ganz neu bei Shopware und stell mich vielleicht deshalb etwas unbeholfen an, aber ich steh jetzt komplett auf dem Schlauch und weiß nicht weiter.

Ich hab Shopware installiert und es zeigte soweit auch alles an. Als ich heute den Shop dann registrierte und die .html-Datei hinterlegte klappte das auch soweit alles. Der Shop wurde erkannt und die Registrierung konnte abgeschlossen werden. Was danach aber nicht mehr möglich war, daß ich den Shop über Front- oder Backend aufrufen konnte. Es kam immer " Oops! An Error Occurred ## The server returned a „500 Internal Server Error“. "
Kann das zusammen hängen, die Registrierung und der Fehler? Falls ja warum und was hab ich falsch gemacht? Ich hatte ja sonst nichts gemacht, weiß nicht, was es sonstig sein könnte?
Vielleicht seh ich auch den Wald vor lauter Bäumen nicht, aber ich bin gerade ratlos.

Wer kann mir weiterhelfen oder hat einen Ansatz? Danke!

Schönen Gruß,
Markus

Schrittweise zurück, bis es wieder funktioniert?

PHP-Error-Log gibt oft auch Infos aus.

1 Like

Danke mal soweit! Ich schau dann eben mal, ob und wie ich das hinbekomm.

Für jeden weiteren Ansatz bin ich natürlich immer offen.

Der Fehler konnte leider nicht gefunden werden, auch mein Hostbetreiber versuchte so allerhand, aber die Error-Logs gaben hier auch nichts her, was zum Fehler hätte führen können. Ich hab jetzt nochmals alles neu aufgesetzt.

Nochmals danke für die prompte Unterstützung!!!