Plugins werden nach Update von 5.5.10 auf 5.6.2 &PHP von 5.6.4 auf 7.2.0 nicht mehr angezeigt

Hallo zusammen,

ich habe gerade meinen Shop von Version 5.5.10 auf 5.6.2 & PHP von 5.6.4 auf 7.2.0 aktualisiert. Leider kann ich nun die installierten Plugins im Plugin Manager nicht mehr sehen. Auch anstehende Updates lassen sich nach dem klicken auf Aktualisieren nicht installieren.

Außerdem bekomme ich folgende Fehlermeldung ausgegeben:

**Error

The file /var/www/vhosts/Zensiert/httpdocs/engine/Shopware/Plugins/Community/Core/SwagLicense/Bootstrap.php was encoded by the ionCube Encoder for PHP 5.6 and cannot run under PHP 7.1 or later. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 7.1.

File:Unknown**

Hat jemand ein ähnliches Problem und schon eine Lösung wie ich es lösen kann?
 

Das Plugin aus der Fehlermeldung solltest du vor der Umstellung deinstallieren und löschen 

Oh mist ! Sowas habe ich mir schon gedacht. Kann ich da jetzt im nachhinein noch was retten oder sollte ich besser direkt das Backup einspielen ?!

 

Probier mal aus das Plugin per ftp zu löschen 

1 Like

Okay,

vielen Dank erstmal für deine Hilfe.

Also ich habe jetzt einfach die Datei “Bootstrap.php” gelöscht und fühle mich nicht sehr wohl dabei. In der Datenbank habe ich nichts verändert. Da lasse ich auch immer ganz gerne die Finger von…

Auf den ersten Blick scheint nun alles wieder zu funktionieren! 
Bin mir allerdings nicht sicher, ob das nicht im nachhinein Auswirkungen auf spätere Updates haben könnte und ich eventuell etwas anderes hiermit zerschossen habe, was ich so jetzt noch nicht sehe! Kann mal jemand gucken, ob die Datei  “Bootstrap.php” in Shopware 5.6.2 noch benötigt wird und bei euch noch vorhanden ist? 
Würde gerne ohne Angst meinen Shop weiterbetreiben. Smile