Shopware 5.2.12 von PHP 5.6 auf 7.0.9 umstellen > Fatal error

Hallo Community,
wie in der Dokumentation http://community.shopware.com/Update-auf-php7_detail_1927.html beschrieben, habe ich alle Plugins neu über den Plugin Manager heruntergeladen. Leider funktioniert die Umstellung auf PHP 7.0.9 nicht.

Folgende Fehlermeldung erscheint (nach der Umstellung im Frontend und Backend):
Fatal error : The file /var/www/…/web/engine/Shopware/Plugins/Community/Core/SwagLicense/Bootstrap.php was encoded by the ionCube Encoder for PHP 5.4 and cannot run under PHP 7.0. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 5.6. in Unknown on line 0

Jemand einen Tipp für mich?

@Brombeere schrieb:

Hallo Community,
wie in der Dokumentation http://community.shopware.com/Update-auf-php7_detail_1927.html beschrieben, habe ich alle Plugins neu über den Plugin Manager heruntergeladen. Leider funktioniert die Umstellung auf PHP 7.0.9 nicht.

Folgende Fehlermeldung erscheint (nach der Umstellung im Frontend und Backend):
Fatal error : The file /var/www/…/web/engine/Shopware/Plugins/Community/Core/SwagLicense/Bootstrap.php was encoded by the ionCube Encoder for PHP 5.4 and cannot run under PHP 7.0. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 5.6. in Unknown on line 0

Jemand einen Tipp für mich?

Hallo,

das Thema wurde schon sehr oft im Forum besprochen, siehe: https://forum.shopware.com/discussion/comment/178442/#Comment_178442 . Einfach die aktuelle Version des Plugins aus dem Store herunterladen und die Dateien ersetzen, da die neuen Versionen ja erst neu codiert sind.

Beste Grüße

Sebastian

Hallo,
anstatt auf die Häufigkeit im Forum hinzuweisen, hätten Sie besser meinen Text gelesen. Ich habe bereits alle Plugins erneuert.

Der Lizenz-Manager wurde noch nicht aktualisiert.

@Brombeere schrieb:

Hallo,
anstatt auf die Häufigkeit im Forum hinzuweisen, hätten Sie besser meinen Text gelesen. Ich habe bereits alle Plugins erneuert.

Hallo,

ich habe Ihren Text gelesen, Sie meinen Kommentar aber scheinbar nicht genau. Wie die Fehlermeldung aussagt, wurde der Lizenzmanager von Shopware eben nicht aktualisiert. Deshalb mein Hinweis mit dem Link. Wenn der Lizenzmanager von Shopware nicht im Account zu sehen ist, einfach schnell kostenlos über den Store erwerben: http://store.shopware.com/swaglicense/shopware-lizenz-manager.html .

Beste Grüße

Sebastian