PayPal Update auf Version 1.7.0 klappt nicht

Hallo,

ich wollte gerade PayPal von 1.6.0 auf Version 1.7.0 updaten. Laut Meldung war das Update erfolgreich, doch es verschwindet nicht aus dem Update-Screen. Egal wie oft ich neulade oder sonst was.

Im Gegenteil, das Plugin wird sogar deaktiviert… 

Auch in der Plugin-Liste steht nach wie vor die alte Version drin. 

irgendwas stimmt da nicht

Support kann man für das Plugin ja nicht anfragen …

Kannst ja im Netzwerktab des Browsers schauen, was für ein Fehler geworfen wird. Am besten vorher in den Debug Mode gehen.

Es wird gar kein Fehler geworfen

Ich habe das Problem auch bei zwei Shops auf unterschiedlichen Servern.

Der Fehler ist:

Compile Error: require(): Failed opening required '/var/www/vhosts/example.com/httpdocs/var/cache/prod_h913dacf661e4e2a85fe7791c757ce448/ContainerNd3DNci/removed-ids.php' (include_path='.:/opt/plesk/php/7.4/share/pear')

 

hatte das problem auch. habe es dann am nächsten tag nochmal versucht und dann ging es

Hallo,

bei mir ging der Update über das Update-Menu nicht, keine Fehlermeldung nichts…

Dann hatte einer hier im Forum geschrieben, daß im Menupunkt Plugins beim Paypal-Plugin beim „…“ ein Menupunkt „Update auf 1.7.0“ vorhanden ist,

darüber hat es dann ohne Probleme funktioniert.

Scheinbar ist Shopware 6 so ein bisschen eine „randomisierte“ Software…

Na ja, Hauptsache es hatte dann funktioniert, warum auch immer.

Gruß,

Werner.

1 Like

So hat es nun bei mir funktioniert, vielen Dank.

bei mir funktioniert es nach wie vor nicht… und zwar in mehreren Shops