Nach Installation "Entwicklertoolbar" - Shop unerreichbar

Hallo, ich habe gerade das Plugin “Entwicklertoolbar” installiert. Seit dem ist der Shop unerreichbar. Folgende Fehlermeldungen bekomme ich Frontend: Fatal error: Call to a member function loadTemplate() on a non-object in …/engine/Shopware/Controllers/Frontend/Index.php on line 37 503 Service Unavailable Backend: Fatal error: Call to a member function getHeader() on a non-object in …/engine/Shopware/Plugins/Default/Backend/Auth/Bootstrap.php on line 435 503 Service Unavailable Wie kann ich das Plugin jetzt entfernen? Wie bekomme ich den Shop wieder zum Laufen? Danke Frank

Falls jmd mal das gleiche Problem haben sollte: Einfach im Verzeichnis …/engine/Shopware/Plugins/Community/Frontend den Ordner “Profiling” samt Inhalt löschen. Dann funktioniert wieder alles.

1 Like

[quote=„Schokoriegel“]Falls jmd mal das gleiche Problem haben sollte: Einfach im Verzeichnis …/engine/Shopware/Plugins/Community/Frontend den Ordner „Profiling“ samt Inhalt löschen. Dann funktioniert wieder alles.[/quote] Vielen Dank für den Tipp! Hatte zur Lösung des Probs den Support angehen müssen (und mir einen Rüffel eingefangen). Gruss Armin

1 Like

Großartig! Habe gerade dasselbe Problem. Natürlich kann man den Ordner des Plugins einfach löschen, aber das Problem besteht dennoch. Was hatte der Support denn dazu gesagt? Sobald ich das Plugin nämlich installiere, bricht der Shop erneut zusammen. Also ein einfaches Löschen kann hier nicht die Lösung sein. Achso, das Plugin läuft bei mir problemlos, solange bis ich eine IP für das Plugin eingebe, um die Toolbar nur auf dieser Adresse zu erhalten. Ich finde nur nicht den Eintrag wo das Plugin diese IP hinschreibt, damit ich die IP-Adresse wieder entfernen kann.