Login im Frontend funktioniert nicht mehr nach Update auf Shopware 6.4.15.0

Hallo,
habe heute auf die aktuelle Shopware-Version upgedatet. Jetzt funktioniert die Anmeldung im Frontend nicht mehr.

Hat jemand eventuell dasselbe Problem oder gar eine Lösung?

Hatten gestern Abend das selbe Problem - erst mal einen Restore vom Backup gestartet.
Heute Abend probieren wir folgendes aus: Fehler bei den Updates 6.4.11. -6.4.15 - #3 von jonas-sfx

Mal sehen ob das hilft ^^

Hi,
vielen Dank für die schnelle Antwort. Allerdings fürchte ich, das ist zu hoch für mich.

Wie gehe ich denn mit solchen Problemen um, wenn ich keine Programmier- oder sonstige technischen Kenntnisse habe?

Bei uns das gleiche. Nach dem Update zeigt der Warenkorb und die Registrieren/Anmelden-Seite nur einen Server Internal Error 500. Zum Glück ein backup zur Hand gehabt :wink:

Bisher haben die Updates alle einwandfrei geklappt. Gibt es eine Lösung für das Problem?

Beste Grüße
Tom

Habt ihr eine Fehlermeldung dazu? Bisher sehe ich keine Fehler (heute auch Update gemacht).

Das Update läuft einwandfrei durch.
Sehe dann nur im Frontend auf den entsprechenden Seiten den Internal Error 500.
Dazu nichts weiter. Dachte erst es liegt an einem Plugin, aber das konnte ausgeschlossen werden.

Laufen die Warenkorb- bzw. Login-Seite bei dir?

In der Regel erezugt das einen Fehler im Serverlog. Da müsstest ihr mal nachschauen.

Also bis jetzt ja!

Danke für den Hinweis.

Probleme werden hier durch „DHL Versand“ in der 1.18.0 verursacht. Plugin deaktivieren und sowohl Login als auch Warenkorb geben keinen Fehler mehr aus.

Danke für den Hinweis :slight_smile:

Wird es jemals in dieser Zeit Epoche ein „updatesicheres“ DHL Plugin geben??? Egal von Pickware oder Shopware… Es muss nur funktionieren…

Kann doch nicht sein. Wie wird denn bei Shopware getestet?

Vor kurzem: Plugin ist nicht als Kompatibel markiert. Ich kontaktiere Plugin-Support. 10 Minuten später: Plugin ist Kompatibel. Ich führe ein Update durch…läuft nicht…Plugin ist doch nicht kompatibel…Backup, warten bis Update vom Plugin und nochmal alles Updaten ^^ So läuft das ab,…manchmal prüfen die gar nicht richtig. Die denken sich einfach: Ach das wird schon klappen…wählen die Komptabilität aus und hoffen auf gut Glück.

Versteh ich nicht. Bei der Community-Edition kann man ja noch sagen „Einem g’schenkten Gaul guckt man nicht ins Maul“. Aber es gibt doch Leute bzw. Firmen, die mit derselben Version arbeiten und dafür bezahlen. Oder täusche ich mich?

Wenn das von einem Drittanbieter-Plugin verursacht wird, kann Shopware ja nichts dafür - so muss man das sehen.

Pickware ist enger Partner von Shopware und hat seine Plugins in Zusammenarbeit mit Shopware entwickelt. Das ist kein normaler Drittanbieter mehr, sondern schon fast Bestandteil mit Shopware. Da kann man schon erwarten, dass die Prüfung auch mit Pickware erfolgt - so sehe ich das.

1 Like