Kompatibilität mit PHP 5.5.9

Hat schon jemand Erfahrungen bzgl. Shopware 4.1 und PHP 5.5.9 ? Bei mir scheint es mit dieser PHP Version nicht zu funktionieren. Kann mir wer sagen, ob das ganze vielleicht mit Shopware 4.2 einwandfrei funktioniert ?

Funktioniert bisher mit IonCube nur in Version 5.4.X oder 5.3.X (letzteres ist nicht empfehlenswert) ohne IonCube geht auch 5.5.X und 5.6.X

1 Like