Keine Bestellungen mehr möglich

Hallo

seit ca. gestern 10.30 Uhr sind bei uns im Shop keine Bestellungen mehr möglich. Nach Auswahl der Zahlungsart und Klick auf die weiter Taste kommt nur die "Uups Fehlermeldung. Updates scheinen keine gemacht worden zu sein. Irgendetwas bekannt?

Wenn es bei allen anderen das gleiche Problem gäbe, wäre hier die Hölle los.
Irgendwo im Forum hat jemand letztens geschrieben, dass es immer einen Grund dafür gibt, dass von jetzt auf nachher irgendwas nicht mehr funktioniert.
Server-Update, Plugin-Installation, Plugin-Update, Shop-Update (scheinbar ist wie eigentlich), …

@Oxidiert schrieb:

Irgendetwas bekannt?

Fragst du hier nach ob noch mehrere das Problem haben? Warum aber und Shopware schaltet dein Shop nicht einfach auf irgendwas um.

Es kommt ja immer im einzelnen darauf an was du im Vorfeld geändert hast oder Updates gemacht hattest. So von allein ist ist es fast nie.

Hattest du mal den kompletten Cache gelöscht. geschaut ob sich der Shop dupliziert hat und der Versand richtig zugeordnet ist, oder liegt es an einer bestimmten Zahlart?

Uwe

Hallo Uwe

Keine Updates, Cache gelöscht. Versand zugeordnet, ist leider bei allen Zahlungsarten so. Bei PayPal Plus funktioniert es seit einigen Tagen nicht mehr. Keine Änderungen vorgenommen. Für den Server kann ich im Moment nicht sprechen. Soweit bekannt, aber dort auch nichts.

hast du mal mit den Dev-Tools von Chrome geschaut wie der Fehler genau aussieht.

PayPal Plus hatte ich bei mir bei Zeiten wieder rausgeschmissen, das hatte von Anfang an Probleme gemacht und wenn ich hier die Forenbeiträge dazu lese ist es auch nicht besser geworden.

Und schau mal nach ob bei Einstellungen --> Grundeinstellungen --> Shopeinstellungen --> Shops nicht auf einmal ein weiterer Shop angelegt wurde.

@impuls schrieb:

Und schau mal nach ob bei Einstellungen --> Grundeinstellungen --> Shopeinstellungen --> Shops nicht auf einmal ein weiterer Shop angelegt wurde.

Hatte ich auch shon nachgefragt.

@useg schrieb:

…geschaut ob sich der Shop dupliziert hat …

Uwe 

Gibt es eine entsprechende Fehlermeldung im Error-Log der Website und/oder in den Shopware-Logs?

Timme Hosting - schnelles nginx-Hosting

www.timmehosting.de