Inhaltstypen Backend Fehlermeldung: 404 Not Found

Hi Community,

wenn wir im Backend (Version 5.6.2) unter Inhalte unsere Inhaltstypen öffnen, erscheint folgende Fehlermeldung:

Und der Fehler, wenn du oben im Reiter auf „Server Antwort“ klickst?

Ext.define('Shopware.apps.Index', {
extend:'Enlight.app.SubApplication',
bulkLoad: true,
loadPath: '/backend/Index/load',
controllers:[
'Main',
'Widgets',
'ErrorReporter',
'ThemeCacheWarmUp'
],
requires: [
'Shopware.container.Viewport'
],
views: [
'Main',
'Menu',
'Footer',
'Search',
'widgets.Window',
'widgets.Sales',
'widgets.Upload',
'widgets.Visitors',
'widgets.Orders',
'widgets.Notice',
'widgets.Merchant',
'widgets.Rating',
'widgets.News',
'widgets.Base',
'merchant.Window',
'themeCache.ThemeCacheWarmUp',
'widgets.bi.Base'
],
models: [
'Widget',
'WidgetSettings',
'Turnover',
'Batch',
'Customers',
'Visitors',
'Orders',
'News',
'Merchant',
'MerchantMail',
'ThemeCacheWarmUp',
'Rating'
],
stores: [
'Widget',
'WidgetSettings',
'ThemeCacheWarmUp'
]
});

 

Niemand eine Idee?

@Shopwareianer schrieb:

Und der Fehler, wenn du oben im Reiter auf “Server Antwort” klickst?

Was du kopierst hast ist die Fehlerbeschreibung aus dem Screen. Irgendwlche errors in der console? Im Network Tab? 

Die „Fehlerbeschreibung“ ist der Text aus dem Reiter Server-Antwort. In den Shopware-Logs ist kein Fehler vermerkt.

Wie sieht denn der Eintrag aus der Datenabnk s_core_menu zu den Inhaltstypen aus?

Du hast im Namen ein “_” gemacht. Lösch den erstellten Content Type und erstelle ihn neu aber zusammengeschrieben z.B “FooBar123”

Hallo Zusammen,

das Thema ist zwar schon etwas älter aber ich habe derzeit das gleiche Problem.
Wenn ich den Titel des Inhaltstypen mit Leerzeichen schreibe geht nichts mehr. Dann habe ich die gleiche Fehlermeldung. Schreibe ich den Titel ohne Leerzeichen kann ich Inhaltselemente anlegen.
Jedoch in der Ausgabe Frontend erscheint nur der Titel sonst nichts. Wenn ich dann den Titel anklicke lande ich auf der Startseite weil die URL offenbar nicht aufgerufen werden kann…
Brauche dringend Hilfe hierbei.
Laufen die Inhaltstypen bei euch sauber?