Import/Export: Successfully updated 0 of 0 articles

Um meine diversen Varianten-Preise einfacher angeben zu können, versuche ich den Import/Export. Leider klappt es nie, Fehlermeldung: Successfully updated 0 of 0 articles. Irgendwie hört sich bei shopware immer alles ganz einfach an, ist aber dann doch immer furchtbar kompliziert… Wer hat einen Tipp? Danke

Hi, wir haben das gleiche Problem, von Shopware Artikel per CSV exportiert, angepasst und wieder versucht zu importieren. Geht nicht… Analyse > Successfully saved/updated 0 of 0 artticles ;-( Schade, das mit der neuen Version 4.0.1 ein Import noch immer so ein Drama ist, XML geht nicht, CSV kann nicht mal wieder den eigenen Export importieren…

Hi, wenn eine manuell erstellte Variante exportiert wird und dan z.B Preis und Lagerbestand angepasst wird und wieder importiert funktioniert das ohne Probleme, nur lassen sich keine neuen Varianaten anlegen, die Varianten werden immer als einzelne Artikel angelegt, und auch die Bilder werden nicht importiert. Gruss

@shopuser sorry, es klappt nicht mal mit einen einfachen Artikel, der zuvor manuell angelegt wurde (Ohne Varianten), diesen per CSV exportiert => OHNE Änderung wieder importiert, es erscheint die oben genannte Meldung. XML geht (derzeit) nicht, orientiere mich hier an den Aufbau der 3.5.x, die RestAPI kann es leider auch nicht, hier gehen keine Kategorien, Varianten, Artikelparameter… Also meine Frage: Wie bekommt man nun komplexe Artikelstammdaten rein und natürlich auch aktualisiert? Danke für Anregungen, gerne auch Angebote :wink: Grüße Cowboy

Ende der Woche soll es ein neues update geben, bei dem dieser Fehler dann gelöst ist…

@all Danke haben es gelöst bekommen, wenn die „mainnumber“ gefüllt ist, klappt der Import nicht, es kommt zu besagten Meldung, was auch noch aufgestossen ist, das die „tax“ definitiv „19.00“ haben muss…eine einfach „19“ reicht nicht.

Ich habe immer noch so große Probleme mit dem Import/Export. Auch wenn ich die mainnumber-Spalte lösche und tax richtig ausgefüllt ist, kommt jetzt die Fehlermeldung: error in line 1, article name may not be empty…? Warum kommt das? Muss man die Spalten-Überschriften auch löschen? Wie macht ihr das?

Scheint ja so, als wenn Shopware riesige Probleme auch mit der aktuellen Version hat. Bei mir zerhaut es schon nur beim Export alles. Da stehen Werte in den falschen Spalten usw. Version 4.3.0 - GRUSELIG!!!

Dieser Thread ist zwei Jahre alt, viele der alten Probleme haben wir definitiv behoben. Sich hier ohne konkrete Details einfach ranzuhängen ist nicht zielführend. Bitte erstelle einen neuen Thread mit der genauen Problembeschreibung oder lege ein Ticket unter Jira.shopware.de an, damit wie mögliche Fehler auch beheben können. Daniel

1 Like

In der Tat, hier saß das Problem 5 cm vorm Bildschirm und war Betriebsblind (URLAUB)! Alles in Ordnung mit dem Export… Gruß Christian