gelöschte Eigenschaften werden in den Filtern weiter verwendet

Hallo zusammen,

ich habe bei ein paar Produkten ausversehen Eigenschaften hinzugefügt, die falsch waren.
Diese Eigenschaften habe ich gelöscht.
Wenn ich jedoch auf der Kategorieseite den Filter für die Eigenschaft nutze, tauchen die Produkte trotzdem wieder auf.
Cache ist gelöscht, Version RC3.

Hat jemand das gleiche Problem oder noch besser eine Lösung?

Hast du die komplette Eigenschaft gelöscht oder von dem Produkt die Eigenschaft?

@CallMeAlex‍ Ich habe nur bei dem Produkt die Eigenschaft gelöscht.

Bei anderen Produkten ist die Eigenschaften noch vorhanden.
Wenn ich jetzt in der Kategorieseite die Eigenschaft filtere, dann tauchen jedoch beide Produkte auf.
(Produkte mit der Eigenschaft und die Produkte bei denen die Eigenschaft eigentlich gelöscht ist)

@DateIdee schrieb:

@CallMeAlex‍ Ich habe nur bei dem Produkt die Eigenschaft gelöscht.

Bei anderen Produkten ist die Eigenschaften noch vorhanden.
Wenn ich jetzt in der Kategorieseite die Eigenschaft filtere, dann tauchen jedoch beide Produkte auf.
(Produkte mit der Eigenschaft und die Produkte bei denen die Eigenschaft eigentlich gelöscht ist)

Habe es gerade auch mal getest, woran es bei mir lag ich hatte Produkt Variaten davon generiert mit dieser Eigenschaft. Schaue doch mal da nach ob du nicht auch Produkt varianten generiert hast mit der Eigenschaft die das Produkt eigentlich nicht haben sollte. 

1 Like

In den Varianten wurde die Eigenschaft nicht angezeigt, aber das Löschen und Neuanlegen der Varianten hat geholfen.
Danke für den Tipp.