Feedback: Euer Feedback zur neuen Software

Guten Morgen,

sollte euch etwas auffallen oder stören, meldet euch bitte. Ich werde dann schauen, dass wir die passenden Konfigurationen noch ändern.

Viele Grüße
Moritz

In den Einstellungen kann man einen Darkmode auswählen, dieser funktioniert leider nicht.

1 Like

Du hast recht, ich spreche das morgen mal mit dem Kollegen durch, der die Anpassungen am Theme gemacht hat. Ggf. wird da irgendwas überschrieben.

1 Like

Kann mich nicht mehr unter meinem (alten) Usernamen anmelden.
'Kommt lediglich die Meldung, dass dieser Namen vergeben sei.
Klar ist er vergeben, ist ja meiner.

Gibt es da eine Lösung?

Ihr habt beide nicht die Mailadresse genutzt, die bei euren alten Benutzern hinterlegt war. Hab ich eben nachgeschaut. Schickt mir mal eine Mail an forum@shopware.com, dann lösche ich eure neuen Accounts und ändere bei den alten Accounts die Mailadresse auf die neue um. Am besten eben den alten Benutzernamen mit reinpacken.

Danach könnt ihr euch über den gleichen Prozess den ihr jetzt benutzt habt, auch einloggen.

Mir ist komplett entgangen, dass ihr das Forum neu macht.

Es ist schneller als das alte, es hat endlich eine Suche. Top.

Auf der anderen Seite: Design ist mega hässlich und unübersichtlich. Farben, Fonts und Kontraste bekommt man Augen- und Kopfschmerzen (kein Scherz). “max-width: 1110px;” soll wohl ein Witz sein? Habt ihr im Büro keine 4K Bildschirme?

Die “Latest” wäre gut wenn unter jedem Beitrag steht welches Subforum der Eintrag ist, damit man nicht aus versehen bei SW6-Fragen landet.

Die zwischengespeicherten Replys find ich nicht so cool. hat was von Keylogger - die Verbindung mit dem SW Account find ich nicht gut und ohne erzwungene Authorizätion hätte ich diesen Text nicht schreiben können.

Das Reply Feld ist so klein… ufff.

Very Much Englisch in the Menüführung. Intenational reisst SW doch sowieso nix mehr, kann man also auch away-lassen und den germans das worklive einfacher maken.

Ich hoffe meine ungefragte Meinung verbessert diese Software.

4 Likes

Zu Deiner ungefragten Meinung … das alte Forum war nicht perfekt - das neue ist allerdings sowohl auf mobilen Geräten als auch auf dem PC der Horror.

Just my 2 cents.

2 Likes

Bin ganz Deiner Meinung, ich komme mit meinem alten User nicht mehr rein und die Übersicht ist eine Katastrophe.

Das alte war nicht perfekt, aber hier sieht es schlimmer aus als an einem Weihnachtsbaum und total unübersichtlich. Das alte war Schlicht und unübersichtlicher, finde das umgreift und doof.

1 Like

@brettvormkopp

Die Größe gebe ich nochmal an die Kollegen weiter, das ist sicherlich das geringste Problem. Das Menü kannst du in deinem Account natürlich auch auf Deutsch umstellen.

Das mit den Zwischengespeicherten Antworten kann ich nicht ganz nachvollziehen. Der Oauth in eine OneWay-Richtung. Es werden keine Daten zurück geschrieben, wüsste auch nicht, was man davon haben sollte. Das ist ein Standard-Feature von Discourse was dir hilft Entwürfe zu speichern und halt bei unbedachten Klicks nicht die komplette Antwort zu löschen.

@anon80779602

Discourse bietet auch eine App für Android und Apple-Geräte. Vielleicht versuchst du die mal. Insgesamt ist das Forum schon sehr stark mobile optimiert und meine persönliche Empfindung ist, dass es sich deutlich besser als vorher auf mobile Geräten verhält.

@fitness-addiction

Auch du kannst mir natürlich eine Mail schicken, dann bekommen wir das sicherlich korrigiert und du wieder Zugriff auf deinen User. Die Mail-Adresse mit der du dich eingeloggt hast, stimmt nicht mit der Adresse die du ursprünglich hier im Forum verwendet hast überein. Entsprechend müssten wir im alten Account zunächst die Mailadresse ändern.

Ich muss den vorherigen Antworten leider auch zustimmen.
Leider kann Ich bis heute nicht verstehe wieso man Discourse verwendet, die Software Ist so Endnutzer unfreundlich wie es nur geht!
Wieso man das Rad neu erfinden muss, wenn man doch weiß das Foren wie Woltlab und vBulletin etc. einen soliden Standard gesetzt haben, zumindest was die Endnutzer Experience angeht.

2 Likes

Aktuell habe ich noch ein echtes „Übersichtsproblem“.
Für das „alten Forum“ hatte ich ein Bookmark auf „ungelesene Beiträge“, in der Liste wurde dann alle schön mit einem Icon als ungelesen angezeigt. Dann einfach auf „alles als gelesen markieren“ geklickt und später wieder neue „Themen“ / „Neue Beiträge in alten Themen“ angezeigt bekommen.
Hier wäre zwar „/latest“ so eine Liste, aber ob ein neuer „Kommentar“ dazu gekommen ist, kann man bestenfalls erraten. Da muss ich mich echt auch erst dran gewöhnen. :thinking:

Insgesamt finde ich die unendliche Weißfläche mit wenig „optischen Fixpunkten“ und „grau auf weiß“ schon anstrengend für die Augen. Warum wird alles auf „grau/weiß“ reduziert? Nicht ohne Grund hat es sich in den letzen 20+ Jahren in Foren als nützlich erwiesen, Tabellenzeilen farblich leicht abwechselnd dazustellen. :wink:

Aber eigentlich hat @brettvormkopp schon alles geschrieben
So - mit brennenden Augen (auch kein Scherz) mal weiter im Netz…

Oh wie schön. so wie das Forum seit heute morgen ist, so kann es bleiben! Super *bis auf Font, Farbe/Kontrast

Damit meine ich wenn man eine „Antwort“ schreibt und diese aber nicht abschickt. Wenn man dann zu einem späteren Zeitpunkt wieder auf der Seite geht ist die nicht abgeschickte „Antwort“ wieder im „Antwortenfeld“.

Habt Ihr die Möglichkeit den „Dark Mode“ zu aktivieren jetzt komplett entfernt? Gestern konnte man in den Optionen, ich glaube es war unter „Oberfläche“, diesen aktivieren, hatte nur noch keine Wirkung gezeigt. Heute ist von der Option aber nichts mehr zu sehen. Ein Dark Mode könnte es ggf. übersichtlicher machen, ich finde das viele Weiß und Grau ebenfalls sehr anstrengend und unübersichtlich.

1 Like

Ja, ich habe die Option ausgeblendet, da sie aktuell nicht funktioniert. Die Kollegen haben jetzt ein Ticket bekommen dafür mal eine entsprechende Farbpalette zu konfigurieren. Das kommt also wieder, wenn es auch funktioniert.

1 Like

Irgendwie sehr gewöhnungsbedürftig, das neue Forum.
Gibt es irgendwo einen Alles-als-gelesen-markieren-Button?

hi swag team!

seid ihr euch sicher, dass ihr in eurem forum selbst links zu eurer eigenen dokumentation automatisiert als spam rausfiltern lassen wollt?

leichtes armutszeugnis für eine firma die über webdevelopment ihr geld verdient xD

ansonsten sieht das neue forum gut aus.

grüße

Ist ja nur ne Standard Spam-Protection. Die Beiträge werden einmal geprüft und kommen dann auch online. Da ist dann wenn es gesperrt wird, eine kurze Zeitverzögerung drin. Wahrscheinlich warst du gerade einfach zu schnell hintereinander.

@Moritz_Naczenski wie kann man denn Sourcecode einfügen?

sourcecode mit markdown syntax

dafür musst du backticks verwenden

sourcecode mit html

dafür musst du ien code tags verwenden