Bestellbearbeitung / Erstellung Kundenmails nach Update auf 5.3.0

Hallo zusammen,

nach dem heutigen Update öffnen in der Bestellbearbeitung die Fenster zu den Kundenmails nicht mehr (z.B. bei Setzen des Statusses auf “In Bearbeitung - wartet”  oder auf “Komplett abgeschlossen”). Verwendete Browser unter Mac OS: aktueller Safari und Firefox auch in aktueller Version. 

Jemand eine Idee? Die Mailvorlagen existieren noch.

 

Das Fenster zur Versendung der Kundenmails geht bei mir auch nicht mehr nach Statusänderung. 

Gleicher Fehler auch in meiner Testumgebung!

…ebenso wird auch keine Statusmail verschickt!

 

Wer kann helfen?

Also bitte mal folgendes prüfen:

  • Emailvorlage gefüllt (Plain und HTML)?
  • Gibt es Fehlermeldungen im Debugger
  • Plugins deaktivieren & cache leeren -> immer noch da?

*Geht es aus der Bestelliste? Oder geht es um die details?

Danke Moritz für deine Rückmeldungen. Was ist mit „Details“ gemeint? Habe versucht es bei Threaerstellung deutlich oben zu beschreiben.  Speichere ich eine Statusänderung, bei der eine NAchricht an den Kunden erfolgen kann öffnete sich nach dem Klick auf "Speichern"unter 5.2.27 noch der Mail Editor. Dies bleibt jetzt aus … Keine Fehlermeldungen. Plugins dürften damit nichts zu tun haben. Leider ein produktiver Shop, kann z.B. Zahlungsplugins nicht einfach deaktivieren.

In deinem Screenshot handelt es sich um die Bestellungsdetails. Dieses Problem ist bekannt (https://issues.shopware.com/issues/SW-19414) und wird mit Version 5.3.1 behoben.

Über einen Doppelklick auf den Bestellstatus in der Liste sollte es nach wie vor funktionieren.

1 Like

Philip, you’re my hero :slight_smile:

Danke für den Hinweis, das lässt hoffen. Der Tipp mit der Status-Auswahlliste in der Übersicht ist ebenfalls sehr hilfreich. 

Danke. Martin.

@philipgatzka schrieb:

In deinem Screenshot handelt es sich um die Bestellungsdetails. Dieses Problem ist bekannt (https://issues.shopware.com/issues/SW-19414) und wird mit Version 5.3.1 behoben.

Über einen Doppelklick auf den Bestellstatus in der Liste sollte es nach wie vor funktionieren.

Hallo Zusammen wo muss ich Doppelklicken damit das Statusmail (versendent usw.) Fenster aufgeht? Habe nun die Version 5.3.1 installiert jedoch funktioniert das immer noch nicht?

Danke für eure Hilfe

 

Gruss Chrigi

@weater‍ Ich habe die Stelle im Screenshot markiert:

Das ursprünglich hier besprochene Problem ist mit der Version 5.3.1 behoben worden.

1 Like

Besten Dank. Da geht es.

 

 

@philipgatzka schrieb:

@weater‍ Ich habe die Stelle im Screenshot markiert:

image

Das ursprünglich hier besprochene Problem ist mit der Version 5.3.1 behoben worden.

Sicher?
Ich musste gerade aus einem 5.3.4 auch aus der Liste heraus versenden, weil nach einer Statusänderung in der Bestellung *NICHT* der E-Mail-Versand aufpoppte! 

Hallo @sonic‍ ,
ist das Problem auch nach den hier genannten Schritten reproduzierbar?

@Moritz Naczenski schrieb:

Also bitte mal folgendes prüfen:

  • Emailvorlage gefüllt (Plain und HTML)?
  • Gibt es Fehlermeldungen im Debugger
  • Plugins deaktivieren & cache leeren -> immer noch da?

Hallo,

nach Update von 5.2.7 auf 5.3.7 ist dieses Problem bei uns auch aufgetaucht, das Fenster öffnet in der Bestellbearbeitung für den Kundenmails nicht mehr. Erst, wenn man den “Aktueller Bestellstatus” in der Bestellliste ändert funktioniert es.

Jemand eine Idee?

Vielen Dank im Voraus

Mark