Arbeitet schon jemand ernsthaft mit SW6? Oder spielt u. testet Ihr noch

iphone - war da nicht was mit Cookies welche man zustimmen muss oder man kann sich nicht einloggen? Neben diversen anderen Problemen mit iphone.

@annaconta schrieb:

Pr√ľft mal vorsorglich, ob euer checkout am smartphone richtig dargestellt wird. Habe soeben entdeckt, dass das bei mir¬†nicht der fall ist am iphone. Das feld PLZ fehlt, daher wird die adresse falsch zusammen gefasst. Noch so ein showstopper¬† Money-Mouth

 

In der Simulation hier (im Browser am richtigen Bildschirm) werden alle Mobilen Geräte ohne PLZ Feld Fehler angezeigt. Muss aber ggf. auch nix heißen.

@brettvormkopp schrieb:

iphone - war da nicht was mit Cookies welche man zustimmen muss oder man kann sich nicht einloggen? Neben diversen anderen Problemen mit iphone.

nee, eigentlich hatte ich nie probleme. Au√üer der darstellung. Manchmal kam man nicht √ľberall hin. Ich komm schon seit tagen nicht mehr rein. Eben gabe ich mir das nun genauer angesehen. Das passwort ist auf jeden fall korrekt¬†

ok, dann liegt das bestimmt an dem hersteller des OPC. Den habe ich auch schon angeschrieben 

@AB_S schrieb:

@annaconta schrieb:

Pr√ľft mal vorsorglich, ob euer checkout am smartphone richtig dargestellt wird. Habe soeben entdeckt, dass das bei mir¬†nicht der fall ist am iphone. Das feld PLZ fehlt, daher wird die adresse falsch zusammen gefasst. Noch so ein showstopper¬† Money-Mouth

 

In der Simulation hier (im Browser am richtigen Bildschirm) werden alle Mobilen Geräte ohne PLZ Feld Fehler angezeigt. Muss aber ggf. auch nix heißen.

 

In der Simulation hier (im Browser am richtigen Bildschirm) werden alle Mobilen Geräte ohne PLZ Feld Fehler angezeigt. Muss aber ggf. auch nix heißen.

das hei√üt auch nichts. bin jetzt wieder am notebook und mit der simulation wird mir das korrekt angezeigt. ihr m√ľsst da tats√§chlich am handy gucken¬†

ich habs. das feld mit der plz wird nach oben gezogen, so dass es so aussieht, als m√ľsse man stra√üe und die hausnummer in ein extra feld reinsetzen. es fehlt auch der grau hinterlegte text wie am rechner, sonst w√ľrde man das merken

@annaconta schrieb:

ich habs. das feld mit der plz wird nach oben gezogen, so dass es so aussieht, als m√ľsse man stra√üe und die hausnummer in ein extra feld reinsetzen. es fehlt auch der grau hinterlegte text wie am rechner, sonst w√ľrde man das merken

Kann ich best√§tigen, hab das gerade erst gesehen, wir haben uns mit genau dem gleichen Problem rumgeschlagen und uns dauerhaft gewundert warum die Leute Ihre Str. Nr im PLZ eintragen. Der Checkout Prozess war quasi stock und nur farblich angepasst. Haben dann die Box in der mobilen Ansicht gefixt und pl√∂tzlich stimmten die eingetragenen Daten der User wieder. Tests wieder mal absolut¬†on point bei Shopware im QA, w√ľrd ich sagen :wink:

ich habe ja auch mal wieder ein talent. die sollen mich als testuser engagieren. ich finde alles  Wearing-Sunglasses

Auf die urspr√ľngliche Frage im Threadtitel zur√ľckzukommen: wir testen nicht. Wollte eigentlich Ende 2020 umstellen, aber das wird nichts. Ich lese bisher still hier mit bzw. was ich in der Roadmap sehe sagt mir: bisher nein danke.

Unsere Agentur hat auch bei komplexeren Projekten (was wir haben) bisher davon abgeraten. Mal schauen was 2021 bzw. 2022 sich so ergibt. Ich hoffe ja noch auf Shopware 5.7 mit ein paar neuen Features, ansonsten updaten wir erstmal von 5.5.10 auf dann aktuelles 5.6.

Wir bauen gerade 2 Shops in SW6. Das System an sich ist super und Plugins lassen sich sch√∂ner programmieren. Aber wie eben viele hier schreiben, hat SW6 leider¬†nicht nur ‚ÄěKinderkrankheiten‚Äú, sondern essentielle Sachen funktionieren nicht oder nicht richtig. Ich bin gespannt, wie lange wir den Release der Shops hinausz√∂gern m√ľssen. Wobei ich aktuell ernsthaft √ľberlege zumindest das eine Projekt doch noch in SW5 zu realisieren. Damit fangen wir zwar von vorne an, aber unser Kunde soll ja auch nicht ewig warten¬† Frown

SW6 als Idee ist super, h√§tte meiner Meinung nach aber mit dem aktuellen Stand nicht aus dem Beta Status geholt werden d√ľrfen.

1 Like

@gentlemon schrieb:

@annaconta schrieb:

ich habs. das feld mit der plz wird nach oben gezogen, so dass es so aussieht, als m√ľsse man stra√üe und die hausnummer in ein extra feld reinsetzen. es fehlt auch der grau hinterlegte text wie am rechner, sonst w√ľrde man das merken

Kann ich best√§tigen, hab das gerade erst gesehen, wir haben uns mit genau dem gleichen Problem rumgeschlagen und uns dauerhaft gewundert warum die Leute Ihre Str. Nr im PLZ eintragen. Der Checkout Prozess war quasi stock und nur farblich angepasst. Haben dann die Box in der mobilen Ansicht gefixt und pl√∂tzlich stimmten die eingetragenen Daten der User wieder. Tests wieder mal absolut¬†on point bei Shopware im QA, w√ľrd ich sagen ;)

Hey

hast du hier weitere Infos? Kann es so aktuell auf einem Android Smartphone mit Chrome nicht nachstellen, da wird die PLZ direkt vor dem Ort angezeigt, und unterhalb der Straße + Hausnummer. Verwendest du die 6.2.2?

LG Andre 

@raymond‚Äć eine 5.7 und 5.8 wird kommen. Siehe die deprecated-Eintr√§ge in Github¬†https://github.com/shopware/shopware/search?q=deprecated&unscoped_q=deprecated

@annaconta‚Äć durch das Schw√§rzen sehe ich leider nicht welche Felder du meinst. Meinst du, dass Adresszeile 1 unter der PLZ / Ort platziert ist? Markiere es vielleicht doch, dann kann ich schauen ob hier was falsch ist.

warte, ich mal es nochmal neu ohne daten

da steht doch der graue text drin. das ist mir gestern nicht aufgefallen bzw. wenn man da schon text drin hat, da falsch angefangen, sieht man den nat√ľrlich nicht mehr und wundert sich

 

 

wer mit Safari arbeitet, sollte besser den Browser wechseln. Ich habe das gerade mit der Streichpreisgeschichte gesehen, was da raus kommt und am Ende konnte ich mich wie am iphone nicht mehr ins backend einloggen. 

Ich gehe mal aus du nutzt ein iPhone mit Safari, korrekt? Wir m√ľssen das ein wenig eingrenzen da es sich pauschal nicht nachstellen l√§sst. Melde mich hier nochmal mit einem Issue Ticket falls es reproduzierbar ist.

ja, ich habe am ipone auch safari drauf. das ging auch bis zum update 6.2.2

@annaconta schrieb:

 

In der Simulation hier (im Browser am richtigen Bildschirm) werden alle Mobilen Geräte ohne PLZ Feld Fehler angezeigt. Muss aber ggf. auch nix heißen.

das hei√üt auch nichts. bin jetzt wieder am notebook und mit der simulation wird mir das korrekt angezeigt. ihr m√ľsst da tats√§chlich am handy gucken¬†

Hab ich schon bef√ľrchtet, das es nicht wirklich verbindlich ist die Simulation im Browser Console. Was doof ist, den in der Console reagiert je nach gew√§hlten Mobiltyp das Responsive auch schon anders. Alle m√∂glichen Handys nur zum testen kaufen ist sicher auch keine L√∂sung. An die diverses Version der BS gar nicht erst¬†denken.

Wenn dem so ist w√§re das eine w√ľnschenwerte Weiterentwicklung der Browserconsolen, wenn es verbindlich w√§re, inkl. BS Auswahl. √úber 60% der Internetbesucher, wenn¬īs den stimmt, sollen ja mittlerweile √ľbers Mobile kommen, d√ľrfte auch f√ľr Shops (im BtC) nicht un√§hnlich sein. Dann sollten alle Fehlern besser entdeckbar sein.