Warenkorb leer

Hallo zusammen,

habe zu diesem Thema zwar schon einige Beiträge gefunden, aber die meisten sind schon ewig alt und bringen mich zu keinen anständigen Ergebnis.

Nachdem ich einen Aritkel in meinen Warenkorb hinzufüge und anschließend auf „Warenkorb bearbeiten“ oder „zur Kasse“ klicke, bekomme ich folgende Fehlermeldung: 

„Sie haben keine Artikel im Warenkorb“ =(

Somit kann ich nichts bestellen. 

Jemand eine Idee woran das liegen könne? 

 

Liebe Grüße 

Saladin

Das könnte an der Artikelnummer liegen. Wie sieht die den aus?

Ich verstehe deine Frage nicht ganz… beziehst du das gerade auf einen spezifischen artikel ? Das Problem besteht bei allen Artikeln.

Wenn wir dieselbe Artikelnummer meinen, dann sind diese im Backend bei der Artikel-Übersicht zu sehen, aber auch im Frontend auf der jeweiligen Produktseite. 

Die Nummern sind alle von folgender Form: 106648725.36

Deaktivier mal das SwagCookiePermission Plug-In und teste mal ob es dann geht.

Wenn Du an einem iOS Gerät sitzt, wirst Du wohl das Problem haben, Infos wie Du es behebst findest Du auch da:

http://community.shopware.com/Problemloesung-fuer-Apple-iOS-9.3.3-Update_detail_1936.html

@steinsoftware schrieb:

Deaktivier mal das SwagCookiePermission Plug-In und teste mal ob es dann geht.

Hat leider auch nichts gebracht =(

@webdesignhoehne schrieb:

Wenn Du an einem iOS Gerät sitzt, wirst Du wohl das Problem haben, Infos wie Du es behebst findest Du auch da:

http://community.shopware.com/Problemloesung-fuer-Apple-iOS-9.3.3-Update_detail_1936.html

Das klang wirklich vielversprechend, aber auch das hat zu keinem anständigen Ergebnis geführt =(

Hallo,

da lädt sich beim Klick auf „zur Kasse“ etwas dazwischen. Hast du da einen Shirt-Designer aktiv?
Da greift auf jeden Fall was ein. Das kommt nicht vom Shopware Standard

Sebastian

Der übliche Vorschlag: Deaktiviere ein Plugn nach dem anderen und prüfe, ob das Problem verschwindet. Vergiss nicht nach dem Deaktivieren jeweils den Cache zu leeren.

@saladin schrieb:

@webdesignhoehne schrieb:

Wenn Du an einem iOS Gerät sitzt, wirst Du wohl das Problem haben, Infos wie Du es behebst findest Du auch da:

http://community.shopware.com/Problemloesung-fuer-Apple-iOS-9.3.3-Update_detail_1936.html

Das klang wirklich vielversprechend, aber auch das hat zu keinem anständigen Ergebnis geführt =

Hast Du danach den Cache schon geleert?

Naja, selbst wenns das nicht war, kanns nicht schaden, den Fehler schon mal beseitigt zu haben :wink:

1 Like

Cache wird natürlich auch immer fleißig geleert…

@SebastianKlöpper schrieb:

Hallo,

da lädt sich beim Klick auf „zur Kasse“ etwas dazwischen. Hast du da einen Shirt-Designer aktiv?
Da greift auf jeden Fall was ein. Das kommt nicht vom Shopware Standard

Sebastian

Ich hab tatsächlich ein Plugin aktiv, welches mir die Artikel, deren Bilder, und die Beschreibuung von einer dritten Partei importiert. Auch die Kaufabwicklung übernimmt das Plugin. Dass das Plugin den Zahlungsvorgang stört ist sehr gut möglich. Abschalten kann ich das Plguin allerdings nicht. Sonst funktioniert gar nichts mehr. Da werd ich wohl den Entwickler anquatschen müssen.

 

@SebastianKlöpper schrieb:

Hallo,

da lädt sich beim Klick auf „zur Kasse“ etwas dazwischen. Hast du da einen Shirt-Designer aktiv?
Da greift auf jeden Fall was ein. Das kommt nicht vom Shopware Standard

Sebastian

Wie zum Geier hast du das gemerkt ?

Hi,

ich habe magische Kräfte :wink:

Nein quatsch. Ich habe Artikel in den Warenkorb legen können und dann beim Klick auf „zu Kasse“ aus dem Warenkorb heraus kam oben auf der Warenkorb-Seite eine kurze sichtbar Aktualisierung, die dort nicht hingehört. Das geht sehr schnell und kaum zu erkennen und dann ist der Warenkorb aktualisiert und immer leer.

Ich Quelltext habe ich jetzt auch Dinge gesehen, die auf das Plugin hindeuten. Da wird das Problem also liegen.

Irgendwann merkt man auch nur minimalste Abweichung direkt, wenn man da jeden Tag daufschaut :slight_smile:

Sebastian

1 Like