Versandkosten werden nicht richtig berechnet

Liebe Mitglieder - ich weiß, dass dieser Themenbereich schon x-mal behandelt wurde, habe mir alles durchgelesen, aus meiner Sicht alles richtig gemacht und trotzdem funktionieren die Versandkosten nicht. Die SW-Version ist 5.1.1 Die Konfiguration in den Versandkosten ist einfach: Berechnung nach Preis: von 0,00-9,99 1,50€ von 10,00-beliebig 3,95 Länder und Zahlarten sind zugewiesen, alle Cache geleert etc. Wenn ich jetzt Bestellungen unter ca. 15,00 Euro durchführen möchte, werden keine Versandkosten berechnet. Über 15.00 Euro geht alles, wie es sein soll. Ich habe aber nirgends irgend eine Bedingung o.ä. definiert, die irgendetwas mit diesem Betrag zu tun hat - wie gesagt alles 08/15 gemacht. Auch ist „zur Kasse gehen“ grau und nicht anklickbar. Was kann ich übersehen haben? Ich weiss echt nicht mehr weiter. Berni

Mindestbestellwert 15.- bei den Kundengruppen ?

1 Like

Hallo, die Versandkosten haben mit dem “Zur Kasse”-Button erstmal nix zu tun, denke das sind hier zwei verschiedene Probleme. Was bekommst du denn im Warenkorb angezeigt, wenn du die Versandkosten einblendest? Ist das Feld “Versandart” befüllt oder leer? Moritz

1 Like

[quote=“kulli”]Mindestbestellwert 15.- bei den Kundengruppen ?[/quote] Nein - da ist nichts eingestellt. Alles unangefasst.

[quote=“Moritz Naczenski”]Hallo, die Versandkosten haben mit dem “Zur Kasse”-Button erstmal nix zu tun, denke das sind hier zwei verschiedene Probleme. Was bekommst du denn im Warenkorb angezeigt, wenn du die Versandkosten einblendest? Ist das Feld “Versandart” befüllt oder leer? Moritz[/quote] Wenn ich unter den seltsamen 15€ bleibe bekomme ich den orangen Balken oben “Keine Versandart” angezeigt. Und deshalb wohl auch nicht die Versandkosten. Gehe ich über diesen Wert, indem ich beipielsweise einfach die Stückzahl eines kleinpreisigen Produkts solange erhöhe, bis die 15€ überschritten sind, so werden die Versandkosten richtig berechnet und es geht auch weiter mit “zur Kasse”. Dort sehe ich dann auch die Versandart die bei mir “Komplettversand D” heißt.

Hallo, dann steht schonmal fest, dass irgendwas die Versandart für deinen Warenkorb ausschließt unter 15€. Hast du auch nix bei „Erweiterte Einstellungen“ eingetragen? Da ist ja auch nochmal Preis von/bis. Moritz

1 Like

[quote=“Moritz Naczenski”]Hallo, dann steht schonmal fest, dass irgendwas die Versandart für deinen Warenkorb ausschließt unter 15€. Hast du auch nix bei “Erweiterte Einstellungen” eingetragen? Da ist ja auch nochmal Preis von/bis. Moritz[/quote] Hallo Moritz - Juchuuu, :smiley: du hattest den richtigen Verdacht! :wtf: Da stand ne 15 drin!! Danke! Berni