Variantenwechsel kaputt (mobile)

Hallo,

in der Mobilen Ansicht (direkt am iPhone, nicht im PC-Browser simuliert), funktioniert der Wechsel zwischen Artikelvarianten nicht.

Ich habe 2 Farbvarianten, als Konfigurator-Typ ist „Bild“ eingestellt.

Man klickt auf das Bildchen einer Farbvariante doch nichts passiert… es erscheint nicht das übliche Lade-Overlay und es passiert einfach gar nichts…

kennt jemand das Phänomen?

 

viele Grüße

Haben Sie evtl. mal den Link zur Seite? Und wurde ein eigenes Theme erstellt oder ist es das Standart Shopwaretheme?

@Lorenz1994‍

Es handelt sich dabei um einen Demoshop mit eigenem Theme.

 

http://ghost-bikes.c3-ecommerce.de/gear/accessories/caps-beanies/5/trucker-cap

 

@FloC3 schrieb:

@Lorenz1994‍

Es handelt sich dabei um einen Demoshop mit eigenem Theme.

 

http://ghost-bikes.c3-ecommerce.de/gear/accessories/caps-beanies/5/trucker-cap

 

Javascript evtl. deaktiviert? Kann es ansonsten sein, dass es sich um ein älteres iPhone handelt? Shopware ist nicht für alte Browser optimiert, welche einen geringen Marktanteil haben, was allerdings normal ist.

@FloC3 schrieb:

@Lorenz1994‍

Es handelt sich dabei um einen Demoshop mit eigenem Theme.

 

http://ghost-bikes.c3-ecommerce.de/gear/accessories/caps-beanies/5/trucker-cap

 

Javascript evtl. deaktiviert? Kann es ansonsten sein, dass es sich um ein älteres iPhone handelt? Shopware ist nicht für alte Browser optimiert, welche einen geringen Marktanteil haben, was allerdings normal ist. Bei mir auf dem Xperia Z Ultra gibt es keine Probleme.

@Lorenz1994‍

Es ist ein iPhone 5 mit Safari 10 und iOS 10.3.3 … auf einem älteren iPad mit Safari 9 und iO 9.3.5 funktioniert es…

liegt es also nicht am Browser oder Betriebssystem sondern dem Gerät?

beim iPhone meines Kollegen mit iPhone 6 funktioniert es auch…

Javascript ist natürlich nicht deaktiviert.

1 Like

@FloC3 schrieb:

@Lorenz1994‍

Es ist ein iPhone 5 mit Safari 10 und iOS 10.3.3 … auf einem älteren iPad mit Safari 9 und iO 9.3.5 funktioniert es…

liegt es also nicht am Browser oder Betriebssystem sondern dem Gerät?

beim iPhone meines Kollegen mit iPhone 6 funktioniert es auch…

Javascript ist natürlich nicht deaktiviert.

Wenn es bei Safari 9 geht, dann sollte es auch bei Safari 10 gehen, außer es sind irgendwo Bugs hierzu bekannt gegeben.  

@Lorenz1994‍

 

hm… was mach ich jetzt?

ps: hab grad einen anderen  Shop geprüft, dort gehts ebenfalls nicht…

Edit: auch die Cookie-Permission lässt sich nicht anklicken…

Ist ein aktueller Shopware-Shop nicht für ein iPhone 5 geeignet?

Habe dasselbe Problem mit iOS 10.3.3, iPhone 5, Safari, Firefox -> Themenwelten werden nicht geladen, lediglich der Loader erscheint
Auf meinem iPad 2 unter iOS 9.5, Safari, Firefox tritt das Problem nicht auf, genau so auf verschiedenen Android Smartphones, hier werden die Themenwelten korrekt geladen.
Unser Shop: https://www.emobilityexperts.shop/