v404 - Installation PayPal Plugin - Fehler 500

Ich habe von 3.5.6 auf 4.0.4 aktualisiert und möchte nun das PayPal Plugin aktivieren. Einige Sekunden nach dem Klick auf den PLUS-Button erhalte ich die Fehlermeldung 500 Internal Server Error. Was läuft falsch? Andere Plugins wurden aktiviert. Christof

Hallo, hast du die Version 2.0.5 von Paypal? Vielleicht wurde bei dem Update die Plugin-Dateien nicht korrekt überschrieben? Grüße

Laut Plugin-Manager ist es Version 2.0.6 die Installiert werden sollte. Das ganze weitet sich langsam aus. Machmal bekommen ich jetzt noch einen 503 Service Unavaiable mit endlos Fehlermeldung a la Zend_Session::start() … dazu. Z.B. beim Aufruf von Plugins in Grundeinstellungen. Aber nicht immer… Seit 3 Tagen hangel ich mich von Fehler zu Fehler. :frowning: … wer nicht hören will - man hatte mich vor v4 gewarnt

5xx Fehler werden meisten in den Logdateien des Webserver protokolliert - vielleicht mal da nachschauen?

@Christof Die Session Fehlermeldung ist eigentlich auf ein Server Rechteproblem zurückzuführen und nicht auf Shopware. Shopware nutzt in dem Bereich Standardfunktionalitäten. Evtl. liegt es am /tmp Verzeichnis des Servers (Session save_path). Wenn du hier nach Teilen der Meldung suchst findest du auch einige Lösungsvorschläge.

Es lag bei DomainFactory am /tmp Verzeichnis. Ich musste ein eigenes tmp Verzeichnis anlegen und via PHPINI / „session.save_path“ auf dieses Verzeichnis verweisen. Bei DomainFactory gibt es hierzu einen Betrag im Forum. 500er und 503er sind nun weg.

1 Like

Moin! Könntest Du den Link zum betreffenden Foren-Beitrag bei DF) hier posten? Das wäre schön … es gibt hier einige die bei DF) sind … wir auch. Danke Dir! LG, AS