Update eines Shop auf neueste UND stabilste Funktion mit Intergration der zur Zeit nicht lauffähigen

Einen Gruß an alle Forumler,

suche erfahrenen Shopware-Supporter.

Wir betreiben einen Shop mit Version 5.01.

Ein Update auf die Version 5.1.6 schlug fehl. 

Ich habe den Shop in alter Version wieder hergestellt.

Unser Problem ist, dass wichtige Plugins nicht laufen. So z.B. Paypal. Eine Installation anderer PlugIns gehen auch nicht. Eine Aussage: „hier liegt hier ein Fehler mit den Attributen vor,…“

Da die Betreung des Shops in den letzten jahren schon durch viele Hände gegangen ist, möchten wir nun eine „saubere“ Shopware-Installation bei Erhalt aller Inhalte und Anpassungen.

Anpassungen wurde bisher alle im „Bare“ gemacht. Die Installation von Plugins soll nicht zu Fehlermeldungen führen.

Unable to install, got exception: The target-entity Shopware\Models\Attribute\ProductStream cannot be found in ‚Shopware\Models\ProductStream\ProductStream#attribute‘.

Dafür bitte ich um Kontaktaufnahme mit einer Aufwandschätzung und Stundensatz.

Sollte eine solche Anfrage in diesem Forum nicht gewünscht sein, bitte ich um einen entsprechenden Hinweis.

Beste Grüße

 

Hm …

Kann mir jemand ein Forum nennen, wo man gute Arbeit für gutes Geld einkaufen kann?

Danke und Beste Grüße

Steffen

 

@mediaorange schrieb:

Hm …

Kann mir jemand ein Forum nennen, wo man gute Arbeit für gutes Geld einkaufen kann?

Danke und Beste Grüße

Steffen

 

Da keiner den Aufbau deines Shops, die Menge der Artikel und Optionen, eventuelle Filter kennt, auch nicht die Anpassungen die gemacht wurden und Plugin die im Einsatzt sind, kann hier bestimmt niemand eine Aufwandschätzung machen.

Ps. solch eine Anfrage ist besser bei  Sonstiges › Job Posting aufgehoben.

Uwe

1 Like

Hallo Uwe,

danke für deine Antwort.

Beste Grüße Steffen