Template Dashone installieren - klappt nicht

Guten Morgen! Gestern haben wir das Template Dashone gekauft und würden wir es nun gerne installieren. Allerdings lässt sich das Template im Backend nicht aktivieren. Uns ist beim Kontoaufladen ein kleiner Fehler unterlaufen, wir haben es nicht bedacht, dass der Preis netto war und das Konto wurde so mit einem Minus aufgeladen, wurde aber als wir es bemerkt haben sofort ausgeglichen. Im Profil steht auch, dass das Template nicht verrechnet ist. Was bedeutet das und ist es vielleicht die Erklärung dafür, dass ich das Template nicht installieren kann? Im Plugin Manager kann ich das Template zwar herunterladen, aber es lässt sich nicht aktivieren… Ich erhalte eine Fehlermeldung, dass mit der Lizenz was nicht stimmt. Aber die Lizenz ist im Lizenz Manager vorhanden. Vielleicht kann mir jemand helfen. Viele Grüße Chairshop

Ich habe das alles jetzt noch einmal versucht und die Augen besser aufgehalten. Plugin Manager: Wenn ich auf “Herunterladen” klicke, klappt es auch, zumindest sagt mir die Meldung rechts oben “Erfolgreich heruntergeladen”. Allerdings findet sich nirgends was vom Template. Auch nicht in der Liste der Templates. Wenn ich auf “Installieren” klicke erscheint folgende Fehlermeldung: Plugin-Manager Plugin Dashone Template konnte nicht erfolgreich installiert werden. License check for module “StcomTemplateDashone” has failed. In den Grundeinstellungen unter “Templates” ist das Template DASHONE nicht vorhanden. Also kann es mit dem “Herunterladen” ja auch nicht geklappt haben… verzweifelte Grüße Chairshop

OK ich hab mich zum Teil schusselig angestellt. Heruntergeladen hab ich das Template jetzt. Als *ZIP über den Plugin Manager ließ sich die ZIP Datei auch hochladen, aber die Installation klappt immer noch nicht… Frage: kann ich das Template auch einfach über FTP in den Ordner „Templates“ hochladen (entpackt) oder klappt das dann auch nich?

Hallo, also die Fehlermeldung deutet ja auch ein Problem mit der Lizenz hin. Bitte überprüfe mal ob diese Punkte alle passen: installation-einstieg-f54/problem-bei-der-lizensierung-eines-plugins-t23303.html#p102150 Grüße Moritz

1 Like

[quote=“Moritz Naczenski”]Hallo, also die Fehlermeldung deutet ja auch ein Problem mit der Lizenz hin. Bitte überprüfe mal ob diese Punkte alle passen: installation-einstieg-f54/problem-bei-der-lizensierung-eines-plugins-t23303.html#p102150 Grüße Moritz[/quote] Moritz herzlichen Dank… habe den Fehler gefunden… lag am fehlenden www. vor dem Host. Jetzt ist das Ding installiert und schauen wir mal, was mich als Nächstes zur Verzweiflung bringt…:x