Template gekauft - lässt sich nicht installieren

Hallo zusammen,

Ich hab mir heute ein Template für Shopware 5.1.6. gekauft, um an meinen Shop anzupassen. Mein Shop hatte schon mal 5.3 (hab ich zu spät gesehen) habe dann den Shop auf 5.1.6. abgestuft. Dann ließ sich mal das Template downloadn - allerdings kann ich’s nicht verwenden. Im Backend bin ich im Theme Manager um das Template dort reinzuladen (die zip-Datei) wird auch geladen - das Template erscheint aber leider nicht?

Kann mir vielleicht hier jemand helfen der evtl. schon dasselbe Problem hatte?

Vielen Dank.

Gruß

Also generell sind Templates aus dem Store Plugins, d.h. das wird alles über den Plugin Manager gemacht. Du musst das Plugi installieren und kannst es danach im Theme-Manager auswählen. Das Zip muss also in den Plugin-Manager.

1 Like

… vielen Dank für die rasche Rückmeldung - ich konnte das Plugin in diesem Fall im Plugin Manager installieren. Wenn ich das Plugin nun vollständig installieren möchte, kommt jedoch eine Fehlermeldung 

Error
Unable to install, got exception: License check for module “StcomTemplateFabelhaftV2” has failed.

Ich habe mir gedacht, dass in diesem Fall der Lizenzcode fehlt - um diesen zu installieren habe ich mir dieses Lizenz-Manager Plugin installiert - es kommt jedoch immer noch eine Fehlermeldung

Error
Die Authentifizierung auf dem SBP-Server ist fehlgeschlagen.
Error code: UserTokensException-0

Irgendetwas scheint mit der Shopware ID etwas nicht ganz zu funktionieren - wenn ich auf meine Einkäufe klicke, kommt immer die oben beschriebene Fehlermeldung. Wie kann ich denn jetzt damit umgehen? Habe meine Cookies auch schon gelöscht, falls es daran liegen könnte?

Hier im Forum gab es schon mal ähnliche Beiträge dazu und vielleicht hilft das ja:

https://forum.shopware.com/discussion/26622/geloest-error-code-usertokensexception-1