Suche nach einer EAN im Backend

Hallo,

ich bin zur Zeit auf Fehlersuche. Vor dem Update auf die Version 6.4.13.0 konnten wir im Backend nach Artikeln oder Varianten anhand der EAN suchen. Das war ein wirklich tolles Feature gegenüber Shopware 5, dort konnte man im Backend leider nicht nach der EAN suchen.

Seit dem besagten Update funktioniert die Suche allerdings nicht mehr.
Wenn ich unter Katalog/Produkte eine EAN suche, findet er nichts mehr.
Wenn ich aber zB im Dashboard „Produkte“ auswähle und dann nach einer EAN suche, dann zeigt er mir die Variante an.

Wie gesagt, vor dem Update auf 6.4.13.0 funktionierte das auch unter Katalog/Produkte super.

Die Adminsuche sollte ja mit der neuen Version massiv verbessert worden sein. Kann es also sein, dass man die EAN Suche einfach entfernt hat?

Ist das schon jemanden aufgefallen oder habe ich eventuell einen Fehler im Backend?

Ich würde mich über eine Rückmeldung sehr freuen.

Hallo,
kann es sein, dass nur die Voreinstellung beim Update geändert ist?
Ich bin noch auf der 6.4.12 und da geht es so:

  • klick auf Suchfeld zeigt Dropdown
  • dort unten rechts ist das Rad für Einstellungen → klick öffnet Sucheinstellungen
  • oben im ersten Satz sind die Such-Details → klick
  • bei Produkten muss GTIN/EAN aktiviert sein

Vielleicht hilft es!

Hallo,

vielen Dank! EAN ist aktiviert gewesen. Es ging ja auch mal, ich denke es liegt am Update auf die 6.4.13, leider verneint der Shopwaresupport das und behauptet, das ging noch NIE.

Hallo,
Shopware ist besser als die selber wissen :smiley:
Ich kann nach EAN suchen und finden - habe es gerade getestet!

Bei mir stört das Problem mit der Geschwindigkeit https://forum.shopware.com/t/produktsuche-im-admin-ist-langsam/95598.
Ist das ein Shopware Problem oder hoffentlich in meiner Installation?

Welche Shopware Version nutzt du denn und hast du Variantenprodukte?