Shopware Team bitte freischalten

Hallo liebes Shopware Team, ich habe folgenden Artikel im Forum gefunden post4703.html?hilit=domain%20registriert#p4703 Dort wollte jemand auf seiner Domain eine weitere sub.domain Aktivieren, leider hat er immer die Meldung bekommen das diese bereist registriert ist. Ich habe so wie ich es sehe das gleiche Problem. Bis jetzt habe ich eine Subdomain registriert und wollte nun meine Hauptdomain registrieren (aktvieren). Leider heist es immer das diese bereits registriert ist. In dem Artikel des obrigen Links hat einer vom Shopware Team die Domain zur erneuten Freischaltung freigegeben und dann ging es. Könnt ihr das bei mir auch machen?!? Die Subdomain die bereits aktviert ist lautet http://www.test.naehmaschinen-gerber.com/shopware Die Domain die ich aktivieren will lautet http://www.naehmaschinen-gerber.com Vielen Dank schon mal!!! Gruß Thomas

[quote=“vivatomi”]Hallo liebes Shopware Team, ich habe folgenden Artikel im Forum gefunden post4703.html?hilit=domain%20registriert#p4703 Dort wollte jemand auf seiner Domain eine weitere sub.domain Aktivieren, leider hat er immer die Meldung bekommen das diese bereist registriert ist. [/quote] Ist dieser Registrierungszwang auch noch für die “richtige” CE-Version 4 vorgesehen? Dürfte ja, qua OS Lizenzkonzept(en), eigentlich nicht mehr sein…

@Vivatomi Schauen wir uns gleich an @Avenger Ja, der Aktivierungsprozess wird in der 4.0 CE entfallen - da gibt es ja keine Lizenzschlüssel mehr für die reine Core-Version.

[quote=“Dennis Scharfenberg”]@vivatomi Als ich gerade versucht habe die Domain zu registrieren, hat das wunderbar funktioniert. Also die Domain http://www.naehmaschinen-gerber.com. Kannst du bitte den Vorgang noch einmal testen und ansonsten überprüfen, ob du als Shophost in den Grundeinstellungen wirklich http://www.naehmaschinen-gerber.com eingetragen hast? Sollte das immer noch Probleme bereiten, könnte ich die Domain manuell zuordnen. Probier´s aber bitte gerade noch einmal. Vg Dennis[/quote] Hallo, ich bekomme immer die Meldung egal was ich als ID eingebe “Die von Ihnen gewählte ShopwareID wird bereits verwendet.” EMail andere angegeben Shopware ID viele verschiedene Varianten. Ach ja Shop host ist in der s_core_config definitiv auf www.naehmaschinen-gerber.com ebeanfalls im Backend-> Grundeinstellungen. Allerdings ohne http:// aber das soll man laut wiki nicht. Gruß Thomas

Dann probierst du die ID neu zu registrieren - es gibt doch darunter die Option, die Domain einer bestehenden ID zuzuordnen?

1 Like

[quote=“Stefan Hamann”]Dann probierst du die ID neu zu registrieren - es gibt doch darunter die Option, die Domain einer bestehenden ID zuzuordnen?[/quote] Oh man, das war es! Vielen dank dafür das ihr mich von dem Brett direkt vor meinen Hirn befreit habt :oops: Gruß Thomas