Shopware 6 Blog Plugin - Free & Open Source

Moin zusammen, Christopher hier.

Ich habe heute eine erste Version meines kostenlosen Open Source Blog Plugin für Shopware 6 veröffentlicht.

Das Plugin wird bald vermutlich auch zusätzlich in den Store kommen, sodass Ihr auch über den Store direkt updaten könnt.

Ich brauche dennoch eure Hilfe: Falls Ihr Fehler findet, schreibt doch bitte ein Issue im Git Repo.

Github:  https://github.com/ChristopherDosin/Shopware-6-Blog-Plugin

Shopware Store:  Blog für Shopware 6 | GitHub | Erweiterungen | Shopware Community Store

 

Ihr könnt das Plugin nun auch über den Store ganz normal installieren  Wearing-Sunglasses

Nett, danke DIr.

Hey,
nach dem Shopware-Update auf 6.4.0 erhalte ich folgende Fehlermeldung

„Sas\BlogModule\Controller\BlogController“ has no container set, did you forget to define it as a service subscriber?
Log:
Uncaught PHP Exception LogicException: „„Sas\BlogModule\Controller\BlogController“ has no container set, did you forget to define it as a service subscriber?“ at /var/www/clients/client1/web36/web/vendor/symfony/framework-bundle/Controller/ControllerResolver.php line 39
{
„exception“: {}
}

Vielen Dank

@flexrohr24 Das Plugin ist noch nicht für 6.4 freigegeben. Wir arbeiten dran.

Wann ist mit einem Update zu rechnen?

Vielen Dank für das tolle Plugin! Über ein Update für 6.4 würde ich mich auch freuen. Kein Druck :wink:

Die aktuelle GIT-Version lässt sich in SW6 Version 6.4 schon installieren, wirft aber immer noch obigen Fehler:

„Sas\BlogModule\Controller\BlogController“ has no container set, did you forget to define it as a service subscriber?

… gibts eine grobe Timeline für das Update ?

Beste Grüße
Jan

Der master im git ist noch nicht 6.4 kompatibel. Ich habe noch den Pull Request für die Kompatibilität.

Werde ich aber vermutlich erst Donnerstag / Freitag schaffen.

Die Astra Impfung hat es in sich und liege erst einmal noch flach. Rechne also Mal mit Ende dieser Woche, allerspätestens nächste Woche.

@flexrohr24 @vandaag Wir haben gerade die Version 1.4 im Shop veröffentlicht, die Shopware 6.4 benötigt. Oder auf GitHub: Release 1.4.0 · ChristopherDosin/Shopware-6-Blog-Plugin · GitHub

Im Übrigen: Wir hatten einen Spezi, der uns mit 1 Stern bewertet hat, weil er Probleme mit der Installation unseres kostenlosen Blog-Plugins hatte und lieber 1 Star abgegeben hat als um Hilfe zu fragen :roll_eyes: Wir würden uns also sehr über eine Bewertung des Plugins im Store freuen :smiley:

Und wenn Ihr Karma Punkte sammeln wollt auch mega gerne bei Google :heart:

Wenn Ihr Fragen oder Probleme habt, lasst es mich wissen.

Vielen Dank :pray:.

2 Likes

Vielen Dank für das Update. Bewertungen sind gemacht. Gute Erholung noch von der Impfung.