Shopware Update auf 6.6.2.0 : Fehlermeldung Swag\Security

Wir versuchen seit Tagen auf 6.6.2.0 zu aktualisieren, allerdings lässt sich einige Plug-ins nicht mehr aktivieren danach.
Beispiel haben wir das „Shopware 6 Sicherheits-Plugin“ nach Updaten aktualisiert nun läst sich nicht mehr aktivieren Fehlermeldung

Attempted to call an undefined method named „getTicket“ of class „Swag\Security\Fixes\NEXT34608\FixLogoutRoute“.

Andere Plugin haben wir das hier als Fehlermeldung
Execute(Symfony\Component\Console\Input\InputInterface $input, Symfony\Component\Console\Output\OutputInterface $output) must be compatible with Symfony\Component\Console\Command\Command::execute(Symfony\Component\Console\Input\InputInterface $input, Symfony\Component\Console\Output\OutputInterface $output): int

Weist eine, was ich hier machen muss? Opcache haben bereits ausgeführt, das hat nicht geholfen.

Viele Grüße

Das Sicherheitsplugin ist unnötig, wenn man die aktuellste Shopware-Version einsetzt.

1 Like

Den Fehler haben wir auch bei 6.5.8.7 beim Plugin Update von 2.0.4 auf 2.0.5

Shopware ist auch unnötig wenn man eine andere Verkaufsplattform nutzt…
Spiegelt auch etwas den Shopware Support wieder…

Shopware ist auch unnötig wenn man eine andere Verkaufsplattform nutzt…
Spiegelt auch etwas den Shopware Support wieder…

Nicht alles was hinkt ist ein Vergleich…

Was erwartest Du vom Sicherheitsplugin, was es leisten soll, wenn der Shop schon aktuell ist? Unnötige Plugins sind halt auch unnötige Fehlerquellen.

Ich hab mit dem Support nichts zu tun. Ich bin ein ganz normaler Anwender, insofern verstehe ich die aggressive Anmache nicht.

Ich aktualisiere z.Z. bewusst nicht auf SW 6.6.x, da immer noch ein Großteil der Plugins nicht frei gegeben und nicht kompatibel ist. Das wird auch hier mal wieder die Ursache sein.

Danke euch, aber das hat auch nicht geholfen, Sicherheit Plugin haben wir ebenfalls deaktiviert. Trotzdem lässt kein Plugin mehr aktivieren.
Ich brauch wirklich Hilfe.

Viele Grüße