Shopware 5.6 mit MariaDB 10.6

Hallo zusammen,

offiziell unterstützt Shopware 5 ja kein MariaDB, in der Regel läuft es aber ja trotzdem.

Einer unserer Kunden wurde gebeten bei TimmeHosting auf eine neue Servergeneration zu wechseln. Hier stünde nur MariaDB 10.6 zur Verfügung. Installiert ist Shopware in der Version 5.6.6.

Hat jemand mit dieser Kombi Erfahrung (Shopware 5.6.x + MariaDB 10.6)? Sind Probleme zu erwarten?

Viele Grüße,
Malte

Ich habe zwar nicht 5.6 aber das hier läuft bei mir:
SW 5.7.16
MariaDB 10.5.18
PHP 8.1.13

1 Like

Wir haben hier Shopware 5.7.16 Instanzen mit MariaDB 10.6.11 laufen - ohne Probleme.

Viele Grüße

1 Like

Danke euch, ich denke wir versuchen es einfach mal.