Shopware 5.0.2 RC released

Hallo zusammen, wie vielleicht bereits einige von euch mitbekommen haben, haben wir in der letzten Woche den RC für die 5.0.2 veröffentlicht. Hier gibt es viele kleine und große Anpassungen/Verbsserungen im Bereich Usability und natürlich auch diverse Bugfixes. Ihr könnt auch direkt über den Auto-Updater auf den RC updaten, indem Ihr in den Grundeinstellungen > System > Auto-Update auf den Channel RC wechselt. Wir freuen uns auf euer Feedback! Grüße Moritz

Wurde das Problem mit den Zahlungsarten behoben ? Egal welche Zahlungsart man auswählt, im Benutzerkonto steht immer in der Beschreibung : [quote]Bei gewählter Zahlart “Vorkasse” erfolgt der Versand erst nach Zahlunsgeingang! [/quote]

Hallo, das ist kein Fehler. Dabei handelt es sich um den Hinweis-Text für ESD/Sofortdownload-Artikel. Wenn du keine Sofortdownloads anbietest, dann kann du das in den Grundeinstellungen deaktivieren. Einstellungen --> Grundeinstellungen --> ESD --> Sofortdownloads im Konto anzeigen --> auf „Nein“ stellen. (Alternativ kannst du natürlich auch den Inhalt des Textbausteins erneut anpassen :slight_smile: Im Standard ist der Text auch ein Anderer :slight_smile: Den hast du abgeändert. Regulär kommt dort ein Hinweis bzgl. des Kaufes von Download-Produkten, da diese nur mit freigeschalteten Zahlungsarten möglich ist. Das ist auf jeden Fall kein Fehler Sebastian

Bei Shopware 4 hatte ich auch immer eine Beschreibung, wieso ist das jetzt so kompliziert ?

Hallo bestecollection, ich habe dir in dem anderen Post geantwortet. Das gehört hier nicht rein. Passender Post installation-einstieg-f99/zahlungsarten-beschreibung-wird-immer-von-vorkasse-benutzt-t28664.html#p127251 Wenn das bei dir in Shopware 4 anders war, dann hättest du eine individuelle Anpassung! Sebastian

1 Like

Hallo, der RC ist ja nun schon 10 Tage alt und ich wollte fragen, ob es noch ein final geben wird? Gruß

Hallo, habe ein Problem seid (heute) dem Umstellen von Version 5.01 auf 5.02 RC. Dateien runtergeladen, entpackt, mit FTP hochgeladen, soweit alles OK. Die Shopseite ist auf Wartungsmodus. Rufe jetzt über Browser den Link: http://www.das-hardwarehaus.de/shopware … /index.php auf und es tut sich nichts, die Seite bleibt im Wartungsmodus. Habe die Variante auch ohne Shopware-501/ Unterordner versucht, nix geht. Bin ich nun Hitzegeschädigt, oder wo liegt der Fehler? Über eine kurzfristige Antwort wäre ich sehr Dankbar. LG Arthur Wiedermann www.das-hardwarehaus.de

Wenn der Wartungsmodus nach dem Update nicht verlassen wird, kann es sein, dass noch ein Ordner per ftp gelöscht werden muss. Schau dir das noch msl an: http://community.shopware.com/Shopware- … _1378.html Gruß

1 Like

Vielen Dank für die Antwort, das habe ich mir wohl angesehen, bringt aber nix, da ich ja noch nichtmal das Update ausführen kann, wie beschrieben. Ich komme aus dem Wartungsmodus nicht raus. Brauche dringend Hilfe, gerne auch professionelle!!

Durchsuche noch mal das Forum, da gab es schon einige Beiträge zu, habe die aber nicht griffbereit. Du könntest aber mal versuchen das Update per ftp hochzuladen und noch mal starten, dann den Ordner lt. Anweisung löschen. Gruß