Shopbetreiber Email als Absender wird nicht aktualisiert

Guten Morgen Shopware Community! Ich habe für einen Kunden einen Shopware Shop aufgesetzt und als Shopbetreiber zuerst meine eigene Email Adresse verwendet. Etwas später habe ich diese auf die Email des Kunden geändert. Jetzt das mysteriöse: Die Absenderadresse bei Bestellbestätigungen haben immer noch die alte Emailadresse gespeichert. Kunde bestellt, Shop verschickt Bestellbestätigung, Kunde antwortet ggfs. auf diese und Ich anstatt der Kunde erhalte diese Email weil der Absender noch hat. :shock:

Gut, vielleicht steht die ja noch an anderer Stelle, also in der Datenbank nach der alten E-Mail gesucht: Fehlanzeige (außer bei meinem eigenen Adminuser). In der Datenbank taucht die Mail sonst nicht mehr auf.

Habe ich irgendwo was übersehen? Ich kann mir das Problem absolut nicht erklären - normalerweise müsste er doch hier die Shopbetreiber Email nehmen?

Hallo Evolution, hast du den kompletten Cache über das Performance-Modul seit der Änderung schon einmal geleert? (Einstellungen > Caches/Performance (anklicken) > Alle Haken bis auf Cache/Suchfunktion und Index SEO-Urls setzen > leeren) Schau auch nochmal an folgenden Stellen nach: Einstellungen > eMail-Vorlagen > System eMails > sORDER > Absender (Im Standard {config name=mail}) Einstellungen > Grundeinstellungen > Shopeinstellungen > Stammdaten > Shopbetreiber eMail Eventuell hilft dir das schon bei der Ursachenforschung. Viele Grüße Moritz

1 Like

Hallo Moritz, vielen Dank für die prompte Rückmeldung. Natürlich habe ich den Cache über das Performance-Modul nicht geleert, sondern bin immer schön einen weiter zum “Shop cache leeren” weitergesprungen. Genau daran hat es gelegen, die anderen Einstellungen waren korrekt. Super! :thumbup: