Shop Migration - OXID 4.10.6

Hallo,

ich benötige eine Shop Migration von OXID 4.10.6 nach Shopware. Leider unterstützt das Migrationsplugin wohl nur bis OXID 4.9.7

kann es hier ein Update geben? Ist es vielleicht trotzdem kompatibel?